<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
  <!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<link rel="shortcut icon" href="https://www.fbnewsleader.com/sites/fbnewsleader.com/files/fbfavi.jpg" type="image/jpeg" />
<meta name="theme-color" content="#ffffff" />
<meta name="description" content="Andre Desilet, storm water manager for the city of Fernandina Beach, gave a presentation Tuesday to the City Commission regarding “waterfront resiliency” and the master plan his department is compi" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.fbnewsleader.com/news/commission-hears-about-waterfront-resiliency-planning" />
<link rel="shortlink" href="https://www.fbnewsleader.com/node/198703" />
<meta property="og:site_name" content="Fernandina Beach News-Leader, Fernandina Beach, Florida" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.fbnewsleader.com/news/commission-hears-about-waterfront-resiliency-planning" />
<meta property="og:title" content="Commission hears about waterfront resiliency planning" />
<meta property="og:description" content="Andre Desilet, storm water manager for the city of Fernandina Beach, gave a presentation Tuesday to the City Commission regarding “waterfront resiliency” and the master plan his department is compi" />
<meta property="og:updated_time" content="2019-06-06T23:34:01-04:00" />
<meta property="og:image" content="https://www.fbnewsleader.com/sites/fbnewsleader.com/files/field/image/A3%20JR%20Resiliency%20Desilet.jpg" />
<meta property="article:published_time" content="2019-06-06T23:00:09-04:00" />
<meta property="article:modified_time" content="2019-06-06T23:34:01-04:00" />
    <title>Commission hears about waterfront resiliency planning | Fernandina Beach News-Leader, Fernandina Beach, Florida</title>
  <link type="text/css" rel="stylesheet" href="/sites/fbnewsleader.com/files/advagg_css/css__BJ6Ou6QsBRtnFTmxaakamOIS8n4QswDP2XnnZ1sxtaM__NBuvkP6eInGIkb1aJvUHx5PX79XApuxBDkk_77W5tYk__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/fbnewsleader.com/files/advagg_css/css__kppruhChJr1xhWZf_SaBPPwBHfCoXxYoJc2kwxJdOE0__rT45Ie7cb-qpFz2LCM2qqtflD_NvGw262TbZzoBLFNc__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/fbnewsleader.com/files/advagg_css/css__MdUAP1VXQpPcfeLRBdQfS_GYLAbPf1q0S6fI8OJpku0__HxbtmRoELiNVT_iT1V6Mq5qaI3N1yXp_awWEKVGjqlg__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/fbnewsleader.com/files/advagg_css/css__Ehhf2B_-IunBxEIM1n_D0EanZvanbBIOT2EGMdFx7zU__WF9RDiuPC9CS9zoTDXAHkVoDiTjQzeOLOExG80tn_pw__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/all/themes/cni/css/menu_break_767.css?pspvjr" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/fbnewsleader.com/local.css?pspvjr" media="all" />
<style type="text/css" media="screen">
/* <![CDATA[ */
#block-superfish-1, .sf-menu.sf-style-space li, .sf-menu.sf-style-space li li, .sf-menu.sf-style-space li li li, .sf-menu.sf-style-space.sf-navbar {background: #007DBF !important;}
/* ]]> */
</style>
  <script type="text/javascript" src="/sites/fbnewsleader.com/files/advagg_js/js__peMU4gCYu1IGC5l0uBCLSRyhrYB-AQvwqd1XquLDJTs__Jj9vkAfRgwhx8gyeSPNWFyyMnSJx71l_Ybe2gevZB4k__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="/sites/fbnewsleader.com/files/advagg_js/js__9ici6QMeDS-cROq8R0RhuICsMGMP2wcJZNQQFsqQi44__M5E7I01PszZ2LwewR4eXuDHDdqMR5fSsHcNl2s6Yr8A__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_fernandinapromo"] = googletag.defineSlot("/116205717/CNI-fernandinapromo", [300, 100], "dfp-ad-cni_fernandinapromo")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_fernandinaleaderboard1"] = googletag.defineSlot("/116205717/CNI-fernandinaleaderboard1", [[728, 90], [320, 50]], "dfp-ad-cni_fernandinaleaderboard1")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_fernandinaleaderboard"] = googletag.defineSlot("/116205717/CNI-fernandinaleaderboard", [728, 90], "dfp-ad-cni_fernandinaleaderboard")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_fernandinamobile"] = googletag.defineSlot("/116205717/CNI-fernandinamobile", [320, 40], "dfp-ad-cni_fernandinamobile")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_fernandinamarketplace"] = googletag.defineSlot("/116205717/CNI-fernandinamarketplace", [300, 100], "dfp-ad-cni_fernandinamarketplace")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_fernandinaweather2"] = googletag.defineSlot("/116205717/CNI-fernandinaweather2", [300, 100], "dfp-ad-cni_fernandinaweather2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_fernandinaweather1"] = googletag.defineSlot("/116205717/CNI-fernandinaweather1", [300, 100], "dfp-ad-cni_fernandinaweather1")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_fernandinasidebar1"] = googletag.defineSlot("/116205717/CNI-fernandinasidebar1", [300, 250], "dfp-ad-cni_fernandinasidebar1")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_fernandinasidebar2"] = googletag.defineSlot("/116205717/CNI-fernandinasidebar2", [300, 250], "dfp-ad-cni_fernandinasidebar2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_fernandinampromo2"] = googletag.defineSlot("/116205717/CNI-fernandinapromo2", [300, 100], "dfp-ad-cni_fernandinampromo2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_fernandinafooter"] = googletag.defineSlot("/116205717/CNI-fernandinafooter", [728, 90], "dfp-ad-cni_fernandinafooter")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript" src="/sites/fbnewsleader.com/files/advagg_js/js__fDt_KwB55L7huHAoB3W9FAlMSojwTLuPDcR6UctMNQg__gP0dlDeXDae0IZo9JRoAwb2Yw7-Fgjhb_S4JFgiBR6U__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="/sites/fbnewsleader.com/files/advagg_js/js__FbM1LsIxxoESyPiMQa2n5s5jyEWYh7ZUAhxMgaVreYQ__znHUbFKMeUSDXng8xi7Mlvdv-2QbmM37HjJD3GVha_0__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-43794013-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="/sites/fbnewsleader.com/files/advagg_js/js__mDIkJuYcvd7DCW6q3uZIKR44BQPD226xj6epqV2QbTE__wITPTMUrbTBLTHrqrPDIEOiRyfIfFoOfZcFM-f-ggTc__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.js"></script>
<script type="text/javascript" src="/sites/fbnewsleader.com/files/advagg_js/js__83N0Fu6JvZL43wI0LjqORFXrQxZ3RSGpPe6l_pldqIQ__8DeRbb_E1ydHs9bCHQT48vZqa28gG-LfMTLNVa11cAk__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cni","theme_token":"RWWMNmZtvQjbTotOe0_EO7qArCuQTLj138C1BFApH18","css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/premium_content\/css\/premium.css":1,"sites\/all\/modules\/etype\/css\/etype.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/cni\/css\/normalize.css":1,"sites\/all\/themes\/cni\/css\/formalize.css":1,"sites\/all\/themes\/cni\/css\/grid_12.css":1,"sites\/all\/themes\/cni\/css\/layout.css":1,"sites\/all\/themes\/cni\/css\/jcarousel.css":1,"sites\/all\/themes\/cni\/css\/galleria.css":1,"sites\/all\/themes\/cni\/css\/style.css":1,"sites\/all\/themes\/cni\/css\/menu_break_767.css":1,"\/sites\/fbnewsleader.com\/local.css":1},"js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/sfsmallscreen.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/cni\/js\/jquery.color.js":1,"sites\/all\/themes\/cni\/js\/jquery-glowing.js":1,"sites\/all\/themes\/cni\/js\/scripts.js":1}},"externalpdf":1,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/news\/commission-hears-about-waterfront-resiliency-planning":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"smallscreen":{"mode":"window_width","addSelected":false,"menuClasses":false,"hyperlinkClasses":false,"title":"Main menu"},"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"cni":{"menu_break_point":"767"}});
//--><!]]>
</script>
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href='//fonts.googleapis.com/css?family=Lato|Anton|Roboto' rel='stylesheet'
          type='text/css'>
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-198703 node-type-article fbnewsleader sidebars-split news commission-hears-about-waterfront-resiliency-planning">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

  
        <nav id="user-menu" class="clearfix">
          <div class="region region-user-menu">
    <div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="/about-us" title=""><span>About Us</span></a></li>
<li class="leaf"><a href="/advertise" title=""><span>Advertise</span></a></li>
<li class="leaf"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="leaf"><a href="/contact" title=""><span>Contact</span></a></li>
<li class="leaf"><a href="/community-newspapers-inc" title=""><span>Sister Publications</span></a></li>
<li class="leaf"><a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213682&amp;ReturnUrl=https://www.etypeservices.com/Subscriber/ReSubscribe.aspx?PubID=3053" title=""><span>Renew</span></a></li>
<li class="last leaf"><a href="/custom-login-page" title=""><span>Login</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/news/commission-hears-about-waterfront-resiliency-planning" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-LV_yq4M7M7RGhONk1hijDHoB879sJOLU-yscFKsFnuc" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
  </div>
              </nav>
  
    <div class="page-inner container_12">
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                        <div class="site-logo">
                      <a href="/"><img
                                  src="https://www.fbnewsleader.com/sites/fbnewsleader.com/files/download_asset_5_0.jpg"
                                  alt="Fernandina Beach News-Leader, Fernandina Beach, Florida"/></a>
                      </div>  <div class="region region-header">
    <div id="block-dfp-cni-fernandinapromo"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_fernandinapromo-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_fernandinapromo" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_fernandinapromo");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                  
                </header>

            </div>
        </div>

    </div>
</div>


    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-12 sf-parent-items-3 sf-single-items-9"><li id="menu-1797-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Show Menu</span></a></li><li id="menu-656-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-1857-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/news" title="News" class="sf-depth-1"><span>News</span></a></li><li id="menu-1858-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/sports" title="Sports" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-2073-1" class="middle odd sf-item-5 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="http://fbnewsleader.com/puzzles" title="" class="sf-depth-1 menuparent"><span>Puzzles</span></a><ul><li id="menu-1856-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="/leisure" title="Leisure" class="sf-depth-2"><span>Leisure</span></a></li></ul></li><li id="menu-1917-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/columns" title="Columns" class="sf-depth-1"><span>Columns</span></a></li><li id="menu-1859-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-1"><span>Obits</span></a></li><li id="menu-1222-1" class="middle even sf-item-8 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="http://www.etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine105111/Full/index.aspx?II=105111" title="" class="sf-depth-1 menuparent"><span>Classifieds</span></a><ul><li id="menu-1860-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://classadz.vdata.com/CommunityNewspapersFernandinaBeach/Advertising/Advertiser" title="" class="sf-depth-2"><span>Place Ad</span></a></li></ul></li><li id="menu-1191-1" class="middle odd sf-item-9 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="http://www.etypeservices.com/Fernandina Beach News-LeaderID565/" title="" class="sf-depth-1 menuparent"><span>Subscribe</span></a><ul><li id="menu-780-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://etypeservices.com//Fernandina%20Beach%20News-LeaderID565/" title="" class="sf-depth-2"><span>e-Edition</span></a></li></ul></li><li id="menu-1759-1" class="middle even sf-item-10 sf-depth-1 sf-no-children"><a href="/legals" title="Legal and Public Notices" class="sf-depth-1"><span>Legals</span></a></li><li id="menu-1757-1" class="middle odd sf-item-11 sf-depth-1 sf-no-children"><a href="/archives" class="sf-depth-1"><span>Archives</span></a></li><li id="menu-3350-1" class="last even sf-item-12 sf-depth-1 sf-no-children"><a href="https://nearme.fbnewsleader.com/" title="" class="sf-depth-1"><span>Marketplace</span></a></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                <div class="region region-main-menu-second-level">
    <div id="block-dfp-cni-fernandinaleaderboard1"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_fernandinaleaderboard1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_fernandinaleaderboard1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_fernandinaleaderboard1");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-cni-fernandinaleaderboard"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_fernandinaleaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_fernandinaleaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_fernandinaleaderboard");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-cni-fernandinamobile"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_fernandinamobile-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_fernandinamobile" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_fernandinamobile");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">

                    <div class="main">
                        <div class="main-inner grid_8">

                          
                                                                                                                                    <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-198703" class="node node-article node-promoted node-sticky node-teaser last clearfix" about="/news/commission-hears-about-waterfront-resiliency-planning" typeof="sioc:Item foaf:Document">

    <div class="node-content-wrapper">

                <div class="field-image">
            <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even" rel="og:image rdfs:seeAlso" resource="https://www.fbnewsleader.com/sites/fbnewsleader.com/files/styles/teaser/public/field/image/A3%20JR%20Resiliency%20Desilet.jpg?itok=H2KwMEXD"><a href="/news/commission-hears-about-waterfront-resiliency-planning" class="active"><span><img typeof="foaf:Image" src="https://www.fbnewsleader.com/sites/fbnewsleader.com/files/styles/teaser/public/field/image/A3%20JR%20Resiliency%20Desilet.jpg?itok=H2KwMEXD" width="140" height="100" alt="" /></span></a></div></div></div>          </div>
      
      
      
                <h2 class="title"><a href="/news/commission-hears-about-waterfront-resiliency-planning">Commission hears about waterfront resiliency planning</a></h2>
      
      
      <span property="dc:title" content="Commission hears about waterfront resiliency planning" class="rdf-meta element-hidden"></span>
      
                <div class="submitted">
              <span class="date"><span property="dc:date dc:created" content="2019-06-06T23:00:09-04:00" datatype="xsd:dateTime">Thu, 06/06/2019 - 11:00pm</span></span>
          </div>
      
        <div class="content">
          <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="premium-message"><div id="premium-content-teaser"><p>Andre Desilet, storm water manager for the city of Fernandina Beach, gave a presentation Tuesday to the City Commission regarding ...</p></div>PLEASE LOG IN FOR PREMIUM CONTENT Our website requires visitors to <a href="/custom-login-page">log in</a> to view the best local news. Not yet a subscriber? <a href="http://www.etypeservices.com/Fernandina%20Beach%20News-LeaderID565/default.aspx">Subscribe today</a>!</div></div></div></div>        </div>

              <ul class="links inline"><li class="node-readmore first last active"><a href="/news/commission-hears-about-waterfront-resiliency-planning" rel="tag" title="Commission hears about waterfront resiliency planning" class="active"><span>Read more<span class="element-invisible"> about Commission hears about waterfront resiliency planning</span></span></a></li>
</ul>      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>


        </div>

    </div>
</div>
<div id="block-views-similarterms-block"
     class="block block-views">
    <div class="block-inner">

                      <h3 class="title">
              <span>Related Stories</span></h3>
            
        <div class="content">
          <div class="view view-similarterms view-id-similarterms view-display-id-block view-dom-id-1f20f1702e82d4a377a32ae96c66add3">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/local-marchers-demand-action-gun-violence"><span>Local marchers demand action on gun violence</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/prescribed-fire-planned-cumberland-island-national-seashore"><span>Prescribed fire planned for Cumberland Island National Seashore</span></a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/study-nau-rates-must-go-avoid-debt"><span>Study: NAU rates must go up to avoid debt</span></a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/hard-make-ends-meet-nassau"><span>Hard to make ends meet in Nassau</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>        </div>

    </div>
</div>
  </div>
                                                  </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                            <div class="region region-sidebar-first">
    <div id="block-dfp-cni-fernandinamarketplace"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_fernandinamarketplace-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_fernandinamarketplace" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_fernandinamarketplace");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-block-35"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div style="width: 300px;"><iframe style="display: block;" src="//cdnres.willyweather.com/widget/loadView.html?id=57113" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="position: relative;z-index: 1;text-indent: -9999em;height: 20px;display: block;margin: -20px 0 0 0" href="//www.willyweather.com/fl/nassau-county/fernandina-beach.html">http://www.willyweather.com/fl/nassau-county/fernandina-beach.html</a></div>        </div>

    </div>
</div>
<div id="block-dfp-cni-fernandinaweather2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_fernandinaweather2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_fernandinaweather2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_fernandinaweather2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-etype-e-edition"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<p><a href="https://etypeservices.com/Fernandina%20Beach%20News-LeaderID565/"><img src="https://etypeservices.com/LandingPageImages/Fernandina%20Beach%20News-Leader/currentpg1.jpg"></a></p>
<p><a href="https://etypeservices.com/Fernandina%20Beach%20News-LeaderID565/">Click here to read Fernandina Beach News-Leader, Fernandina Beach, Florida</a></p>
        </div>

    </div>
</div>
<div id="block-dfp-cni-fernandinaweather1"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_fernandinaweather1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_fernandinaweather1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_fernandinaweather1");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-cni-fernandinasidebar1"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_fernandinasidebar1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_fernandinasidebar1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_fernandinasidebar1");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-cni-fernandinasidebar2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_fernandinasidebar2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_fernandinasidebar2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_fernandinasidebar2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-cni-fernandinampromo2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_fernandinampromo2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_fernandinampromo2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_fernandinampromo2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                                                  </aside>
                    </div>

                </section>
            </div>
        </div>

      
                <div class="postscript-wrapper clearfix">
              <div class="postscript-wrapper-inner">
                  <div class="postscript-wrapper-inner-inner">
                      <section id="postscript">
                          <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>News-Leader</span></h3>
            
        <div class="content">
          <p><strong>Mailing Address:</strong><br />PO Box 16766<br />Fernandina Beach, FL 32035</p>
<p><strong>Physical Address:</strong><br />511 Ash Street <br />Fernandina Beach, FL 32034</p>
<p><strong>Phone:</strong> (904) 261-3696<br /><strong>Fax:</strong> (904) 261-3698<br /> </p>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                  
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1797"><a href="/" title=""><span>Show Menu</span></a></li>
<li class="leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-1857"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf menu-mlid-1858"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf has-children menu-mlid-2073"><a href="http://fbnewsleader.com/puzzles" title=""><span>Puzzles</span></a></li>
<li class="leaf menu-mlid-1917"><a href="/columns" title="Columns"><span>Columns</span></a></li>
<li class="leaf menu-mlid-1859"><a href="/obituaries" title="Obituaries"><span>Obits</span></a></li>
<li class="leaf has-children menu-mlid-1222"><a href="http://www.etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine105111/Full/index.aspx?II=105111" title=""><span>Classifieds</span></a></li>
<li class="leaf has-children menu-mlid-1191"><a href="http://www.etypeservices.com/Fernandina Beach News-LeaderID565/" title=""><span>Subscribe</span></a></li>
<li class="leaf menu-mlid-1759"><a href="/legals" title="Legal and Public Notices"><span>Legals</span></a></li>
<li class="leaf menu-mlid-1757"><a href="/archives"><span>Archives</span></a></li>
<li class="last leaf menu-mlid-3350"><a href="https://nearme.fbnewsleader.com/" title=""><span>Marketplace</span></a></li>
</ul></div>
        </div>

    </div>
</div>
<div id="block-menu-block-3"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Subscription Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-3 menu-name-user-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1150"><a href="/about-us" title=""><span>About Us</span></a></li>
<li class="leaf menu-mlid-772"><a href="/advertise" title=""><span>Advertise</span></a></li>
<li class="leaf menu-mlid-699"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="leaf menu-mlid-1082"><a href="/contact" title=""><span>Contact</span></a></li>
<li class="leaf menu-mlid-1294"><a href="/community-newspapers-inc" title=""><span>Sister Publications</span></a></li>
<li class="leaf menu-mlid-3906"><a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213682&amp;ReturnUrl=https://www.etypeservices.com/Subscriber/ReSubscribe.aspx?PubID=3053" title=""><span>Renew</span></a></li>
<li class="last leaf menu-mlid-422"><a href="/custom-login-page" title=""><span>Login</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4"></div>
                      </section>
                                      </div>
              </div>
          </div>
                      <div class="region region-footer">
    <div id="block-dfp-cni-fernandinafooter"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_fernandinafooter-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_fernandinafooter" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_fernandinafooter");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
          </div>
</div><!-- page -->

<div id="page-bottom">
  </div><script type="text/javascript" src="/sites/fbnewsleader.com/files/advagg_js/js__1LZrA1f3N38hBkNklHAvMkOzIiFhJRY5P-AKVp6y6uA__tkY0XGqphgKxrpfoJ5XLMot4uI1j7Q6RUQjt3Ugx2Uc__F_59CswLXvOiA9tVgcDyutEAvdENi0x1G5yVmA0Ep8U.js"></script>
</body>
</html>
