<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-43794013-1"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-43794013-1", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.fbnewsleader.com/local-news/seismic-airgun-blasting-atlantic-ocean-wont-occur-year-says-oceana" />
<meta name="description" content="“A status conference on seismic litigation revealed (Thursday) that the industry will not pursue efforts to employ seismic airgun blasting to search the Atlantic Ocean for offshore petroleum deposits this year, and possibly for several years,” according to a news release from Oceana, a large international ocean conservation and advocacy organization." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["cni_fernandinasidebarnetwork2"] = googletag.defineSlot("//116205717/CNI-fernandinasidebarnetwork2", [300, 250], "js-dfp-tag-cni_fernandinasidebarnetwork2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_fernandinasidebar3"] = googletag.defineSlot("//116205717/CNI-fernandinasidebar3", [300, 250], "js-dfp-tag-cni_fernandinasidebar3")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_fernandinasidebar2"] = googletag.defineSlot("//116205717/CNI-fernandinasidebar2", [[300, 250], [300, 600]], "js-dfp-tag-cni_fernandinasidebar2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_fernandinasidebarnetwork1"] = googletag.defineSlot("//116205717/CNI-fernandinasidebarnetwork1", [300, 250], "js-dfp-tag-cni_fernandinasidebarnetwork1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_fernandinasidebar1"] = googletag.defineSlot("//116205717/CNI-fernandinasidebar1", [[300, 250], [300, 600], [300, 100]], "js-dfp-tag-cni_fernandinasidebar1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_fernandinamarketplace"] = googletag.defineSlot("//116205717/CNI-fernandinamarketplace", [300, 100], "js-dfp-tag-cni_fernandinamarketplace")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_fernandinafooter"] = googletag.defineSlot("//116205717/CNI-fernandinafooter", [728, 90], "js-dfp-tag-cni_fernandinafooter")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_fernandinamidhome2"] = googletag.defineSlot("//116205717/CNI-fernandinamidhome2", [300, 250], "js-dfp-tag-cni_fernandinamidhome2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_fernandinamidhome"] = googletag.defineSlot("//116205717/CNI-fernandinamidhome", [300, 250], "js-dfp-tag-cni_fernandinamidhome")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_fernandinaleaderboard"] = googletag.defineSlot("//116205717/CNI-fernandinaleaderboard", [728, 90], "js-dfp-tag-cni_fernandinaleaderboard")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/fbnewsleader.etypegoogle7.com/files/fbfavi.jpg" type="image/jpeg" />
<link rel="revision" href="https://www.fbnewsleader.com/local-news/seismic-airgun-blasting-atlantic-ocean-wont-occur-year-says-oceana" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>Seismic airgun blasting in Atlantic Ocean won’t occur this year, says Oceana | News-Leader, Fernandina Beach Florida</title>
<link rel="stylesheet" media="all" href="/sites/fbnewsleader.etypegoogle7.com/files/css/css__4mJWn3VlDWRtAg_3sf1I9KSxaIhhh5EPyUtNCmLew0.css" />
<link rel="stylesheet" media="all" href="/sites/fbnewsleader.etypegoogle7.com/files/css/css_N5XDEo3hKeKZWqC2F-3RpnY0GXIKzZvNxjXtRty3Bic.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/sites/fbnewsleader.etypegoogle7.com/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->


</head>
<body class="path-node page-node-type-article fbnewsleader">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-tiemposcni-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">October 2, 2020</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div id="block-search-form-block" role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>
<div id="block-extendedsearch" class="block block-block-content block-block-content19db4b1e-4212-4bb2-838b-bd6bd2325075">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><strong><a href="https://fbnewsleader.newsbank.com/">Extended Search</a></strong></p></div>
      
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiemposcni-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/fbnewsleader.etypegoogle7.com/files/download_asset_5_0.jpg" alt="News-Leader, Fernandina Beach Florida Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-shadowless is-hidden-touch">
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=flott&amp;Pub=3053&amp;PType=Leader565X3053Fernandina" target="_blank" id="etype_login_cni_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213682&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3053" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
            <a href="https://etypeservices.com/Fernandina%20Beach%20News-LeaderID565" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Susbcribe</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div id="block-search-form-block" role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                                                        <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                    <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obits</a>
                                                    <a href="/community-links" class="navbar-item" data-drupal-link-system-path="node/1514">Community Links</a>
                                            
                                                                    <a href="/columns" class="navbar-item" data-drupal-link-system-path="taxonomy/term/3">Columns</a>
                                                                    <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                    <a href="/puzzles" class="navbar-item" data-drupal-link-system-path="node/1499">Puzzles</a>
                                                                    <a href="http://www.etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine105111/Full/index.aspx?II=105111" class="navbar-item">Classified</a>
                                                                                                        <a href="https://classadz.vdata.com/CommunityNewspapersFernandinaBeach/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                            
                                                                    <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                    <a href="https://etypeservices.com/Fernandina%20Beach%20News-LeaderID565" class="navbar-item">Subscribe</a>
                                                                                                        <a href="https://etypeservices.com/Fernandina%20Beach%20News-LeaderID565/" class="navbar-item">E-Edition</a>
                                                    <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                            
                                                                    <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                                                                                        <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                    <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                    <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                            
                                                                    <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                                                        <a href="https://nearme.fbnewsleader.com/" class="navbar-item">Marketplace</a>
                                            
                                                                                </div>
            </div>
            <div class="column">
                <div id="block-system-branding-block" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/fbnewsleader.etypegoogle7.com/files/download_asset_5_0.jpg" alt=" Home" />
    </a>
  </div>

            </div>
            <div class="column">&nbsp;</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                            <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obits</a>
                                                                                                                                                            <a href="/community-links" class="navbar-item" data-drupal-link-system-path="node/1514">Community Links</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/columns" class="navbar-item" data-drupal-link-system-path="taxonomy/term/3">Columns</a>
                                                                                                                                                            <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                                                                                                            <a href="/puzzles" class="navbar-item" data-drupal-link-system-path="node/1499">Puzzles</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="http://www.etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine105111/Full/index.aspx?II=105111" class="navbar-item">Classified</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://classadz.vdata.com/CommunityNewspapersFernandinaBeach/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="https://etypeservices.com/Fernandina%20Beach%20News-LeaderID565" class="navbar-item">Subscribe</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://etypeservices.com/Fernandina%20Beach%20News-LeaderID565/" class="navbar-item">E-Edition</a>
                                                                                                                                                            <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                                                                                                                            <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                                                                            <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://nearme.fbnewsleader.com/" class="navbar-item">Marketplace</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/fernandinanewsleader/" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a><a href="https://twitter.com/fbnewsleader" class="has-text-grey-dark" target="_blank" aria-label="Twitter"><i class="fab fa-twitter is-size-3"></i><span class="sr-only">twitter</span></a>

        </div>
    </div>
</nav>




  </div>

    
      <div class="region region-leaderboard">
    <div id="block-dfptagcnifernandinaleaderboard" class="block block-dfp block-dfp-adfafdaafc-de71-4206-b4d5-a6af71c8e3d1">
  
    
      <div id="js-dfp-tag-cni_fernandinaleaderboard">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_fernandinaleaderboard');
        });
    </script>
</div>

  </div>

  </div>

      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>      <div class="main-content-inner column">
                    <div class="region region-content">
    <div id="block-pagetitle" class="block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Seismic airgun blasting in Atlantic Ocean won’t occur this year, says Oceana</span>
</h1>


  </div>
<div id="block-tiemposcni-content" class="block block-system block-system-main-block">
  
    
      

<article data-history-node-id="2619" role="article" about="/local-news/seismic-airgun-blasting-atlantic-ocean-wont-occur-year-says-oceana" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full local news">

  <div id="google_translate_element"></div>

  
      <span property="schema:name" content="Seismic airgun blasting in Atlantic Ocean won’t occur this year, says Oceana" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/peg-davis" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><span rel="schema:author" class="field field--name-uid field--type-entity-reference field--label-hidden"><a title="View user profile." href="/peg-davis" lang="" about="/peg-davis" typeof="schema:Person" property="schema:name" datatype="">Peg Davis</a></span>
 on Thursday, October 1, 2020
          <span property="schema:dateCreated" content="2020-10-02T03:29:16+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                            
  <div class="field field--name-field-image field--type-image field--label-visually_hidden">
    <div class="field__label visually-hidden">Image</div>
          <div class="field__items">
              <div class="field__item">
<div id="flexslider-1" class="flexslider optionset-default imagestyle-flexslider-full">
 
<ul class="slides">
    
<li>
      <img property="schema:image" src="/sites/fbnewsleader.etypegoogle7.com/files/styles/flexslider_full/public/2020-10/A1%20GENERIC%20-%20RightWhales-FWC%20-%20800x500.jpg?itok=Wu9Wl4ig" width="800" height="500" alt="Female right whales give birth to and raise their calves off the coast of southeast Georgia and Northeast Florida in the winter. FLORIDA FISH AND WILDLIFE CONSERVATION COMMISSION" typeof="foaf:Image" class="image-style-flexslider-full" />



            <div class="flex-caption">Female right whales give birth to and raise their calves off the coast of southeast Georgia and Northeast Florida in the winter. FLORIDA FISH AND WILDLIFE CONSERVATION COMMISSION</div>
    </li>
</ul>
</div>
</div>
              </div>
      </div>

  <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-visually_hidden">
    <div class="field__label visually-hidden">Body</div>
              <div property="schema:text" class="field__item"><p>“A status conference on seismic litigation revealed (Thursday) that the industry will not pursue efforts to employ seismic airgun blasting to search the Atlantic Ocean for offshore petroleum deposits this year, and possibly for several years,” according to a news release from Oceana, a large international ocean conservation and advocacy organization.</p>

<p>Seismic airgun testing, or surveying, is performed by a ship towing a line of seismic airguns. The airguns emit a pulse that penetrates the earth’s crust and bounces back to the receivers, creating a 3D image.</p>

<p>The federal government has admitted that the blasting in the Atlantic could harass or harm marine mammals like dolphins and whales, which depend on sound to feed, mate and communicate, including North Atlantic right whales. The female whales give birth to and raise their calves off the coast of southeast Georgia and Northeast Florida in the winter, though some right whales have also been spotted in the Florida Keys and the Gulf of Mexico. Calving season is from December through March. The whales stay in Canadian waters during the warmer months, then move south to calve.</p>

<p>The area off Amelia Island is a primary area for right whale calving and migration. </p>

<p>Congressman John Rutherford told the <em>News-Leader</em> Thursday that the news from Oceana was “outstanding” and “proof that bipartisan action delivers results.”</p>

<p>“Seismic testing would not only disrupt our delicate ocean ecosystem, but it would also interfere with our military operations in the Atlantic. Since coming to Congress, I have been proud to fight alongside many of my colleagues to prevent offshore drilling and seismic testing off our coast, and today’s announcement is very encouraging. But the fight does not end here. We’ll keep pushing forward with legislation that protects our coastal communities, tourism economy, military operations, and diverse ocean habitat,” Rutherford said in an email.</p>

<p>In 2017, the National Marine Fisheries Service issued five proposed permits known as Incidental Harassment Authorizations, or IHAs, that would allow “incidental take” of marine mammals during “geophysical survey activity” in the Atlantic Ocean. The fisheries service is part of the National Oceanic and Atmospheric Administration. </p>

<p>Studies suggest that “peak pressure levels of pulsed sounds” can injure the nervous systems, hearing and tissue of marine mammals like whales and bottlenose dolphins and lesser levels can affect their communications. The sounds can also affect marine fisheries. </p>

<p>In 2018, a coalition of nine attorneys general from East Coast states joined a lawsuit that Oceana, the National Resources Defense Council, the Southern Environmental Law Center, Earthjustice, and others filed in South Carolina to prevent seismic airgun blasting in the Atlantic Ocean. All three East Coast Fishery Management Councils, the Southeastern Fisheries Association, Snook and Gamefish Foundation, Fisheries Survival Fund, Southern Shrimp Alliance, Billfish Foundation and International Game Fish Association also expressed concern, as did the governors of Florida, Georgia, South Carolina, Rhode Island and New Hampshire, and more than 240 East Coast municipalities, including Fernandina Beach.</p>

<p>The lawsuit brought in 2018 said that the National Marine Fisheries Service violated the Marine Mammal Protection Act, the Endangered Species Act and the National Environmental Policy Act when it issued the IHAs. The permits officially authorized five companies to harm or harass marine mammals while conducting seismic airgun blasting in an area stretching from Cape May, N.J. to Cape Canaveral, Fla.</p>

<p>Before those companies can begin seismic airgun blasting, they must also receive permits from the Bureau of Ocean Energy Management.</p>

<p>“The hearing this week marked a victory for dozens of organizations and thousands of coastal communities and businesses in a years-long legal and public battle challenging the government’s issuance of Incidental Harassment Authorizations, or IHAs,” according to Oceana.</p>

<p>“The developments included: Recognition by government attorneys that the IHAs would expire on Nov. 30, and there was no mechanism to extend them; acknowledgment that seeking new permits would move the lengthy process back to square one; a concession from lawyers representing the seismic industry that it is not feasible to launch boats this year.”</p>

<p>“We are at a crucial time for the last remaining 400 North Atlantic right whales on the planet,” said Alice M. Keyes, vice president of coastal conservation for One Hundred Miles, in the release. “Seismic blasting in the Atlantic would sound the death knell for this magnificent species. We are proud to stand alongside hundreds of thousands of Georgians and East Coast residents who have fought against seismic blasting for the protection of our marine mammals, fisheries, and ocean-dependent economies.”</p>

<p>Diane Hoskins, Oceana campaign director, said: “Communities can breathe a little easier knowing the Atlantic is now safe from seismic airgun blasting in 2020. Today’s much needed news is a bright spot and in line with the court of public opinion. Over 90 percent of coastal municipalities in the proposed blast zone are opposed to opening our coast to offshore drilling and its dangerous precursor, seismic airgun blasting. The expiration of these unlawful permits will finally protect coastal communities and our marine life. Oceana has been campaigning for more than a decade to protect our coast from dirty and dangerous offshore drilling activities. We are going to do everything in our power to permanently protect our coasts and ensure dynamite-like blasting never starts.”</p>

<p>Last November, Fernandina Beach hosted the annual Right Whale Festival for the first time. It was the 11th year of the festival, which grew from 500 attendees in its inaugural outing to more than 9,000 in 2018. In 2019, the festival was moved from Jacksonville Beach after Fernandina Beach Mayor Johnny Miller approached festival organizers.</p>

<p>In 2015, the Fernandina Beach City Commission passed a resolution expressing the city’s opposition to seismic airgun testing in the Atlantic Ocean. The resolution was brought to the commission by Miller, who has worked closely with Oceana, and Surfrider, a longtime ocean and environmental protection organization, to help other cities along the Atlantic seaboard create and pass their own local resolutions against this type of oil exploration.</p>

<p>“This is a huge victory for our oceans, marine life and coastal communities.  Over 90 percent of coastal municipalities in the proposed blast zone are opposed to opening our coast to seismic airgun blasting, one of the loudest man-made sounds in the ocean, and the oil wells off our beaches it could lead to. I have been working with Oceana for six years to protect our coast from dirty and dangerous offshore drilling activities. We will continue to do everything in our power to PERMANENTLY protect our coasts and ensure dynamite-like blasting NEVER starts,” Miller wrote in an email Thursday.</p>

<p><em>pegdavis@fbnewsleader.com</em></p></div>
          </div>
<span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.fbnewsleader.com/local-news/seismic-airgun-blasting-atlantic-ocean-wont-occur-year-says-oceana" data-a2a-title="Seismic airgun blasting in Atlantic Ocean won’t occur this year, says Oceana"><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a></span>
                    </div>
</article>

  </div>
<div id="block-dfptagcnifernandinamidhome" class="block block-dfp block-dfp-ad211f446e-ca05-4dd8-9e6b-84e8f30df46f">
  
    
      <div id="js-dfp-tag-cni_fernandinamidhome">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_fernandinamidhome');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnifernandinamidhome2" class="block block-dfp block-dfp-ad28aa8860-9f5c-41b8-87ca-66ca04722fe8">
  
    
      <div id="js-dfp-tag-cni_fernandinamidhome2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_fernandinamidhome2');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnifernandinafooter" class="block block-dfp block-dfp-ad61c8af0e-3513-413a-85a6-8ba0366fb31f">
  
    
      <div id="js-dfp-tag-cni_fernandinafooter">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_fernandinafooter');
        });
    </script>
</div>

  </div>

  </div>

        
        
              </div>

                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-dfptagcnifernandinamarketplace" class="block block-dfp block-dfp-ad4a97f75f-589f-4b41-a979-bb13b537b97d">
  
    
      <div id="js-dfp-tag-cni_fernandinamarketplace">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_fernandinamarketplace');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnifernandinasidebar1" class="block block-dfp block-dfp-ad89ce7247-c09a-4721-9f8f-0f4361aa682a">
  
    
      <div id="js-dfp-tag-cni_fernandinasidebar1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_fernandinasidebar1');
        });
    </script>
</div>

  </div>
<div id="block-weatherwidget-2" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=118626" frameborder="0" scrolling="no" title="Weather Widget"></iframe>
  </div>
<div id="block-dfptagcnifernandinasidebarnetwork1" class="block block-dfp block-dfp-ad0fbe6567-8755-4d6a-970d-739e2ca7c3b9">
  
    
      <div id="js-dfp-tag-cni_fernandinasidebarnetwork1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_fernandinasidebarnetwork1');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnifernandinasidebar2" class="block block-dfp block-dfp-ad894d5ab9-8dc3-458f-a7fe-0200e7ff518d">
  
    
      <div id="js-dfp-tag-cni_fernandinasidebar2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_fernandinasidebar2');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-etypeeedition" class="block block-etype block-etype-block">
  
    
      <div><a href="https://etypeservices.com/Fernandina%20Beach%20News-LeaderID565" target="_blank" aria-label="News-Leader, Fernandina Beach Florida e-Edition"><img src="https://etypeservices.com/LandingPageImages/Fernandina%20Beach%20News-Leader/currentpg1.jpg" alt="News-Leader, Fernandina Beach Florida e-Edition"></a></div>
<p><a href="https://etypeservices.com/Fernandina%20Beach%20News-LeaderID565" target="_blank" aria-label="News-Leader, Fernandina Beach Florida e-Edition">Read News-Leader, Fernandina Beach Florida</a></p>

  </div>
<div id="block-tiemposcni-popularcontent" role="navigation" class="block block-statistics block-statistics-popular-block">
  
      <h3 class="section-tag-heading">Popular content</h3>
    
      <div class="item-list"><h3>Today's:</h3><ul><li><a href="/local-news/city-commission-discuss-beachfront-hotels" hreflang="en">City Commission to discuss beachfront hotels</a></li><li><a href="/obituaries/donald-dellapietro" hreflang="en">Donald DellaPietro</a></li><li><a href="/obituaries/ray-bynum" hreflang="en">Ray Bynum</a></li></ul></div><br /><div class="item-list"><h3>All time:</h3><ul><li><a href="/local-news/covid-19-numbers-nassau-county" hreflang="en">The COVID-19 numbers for Nassau County</a></li><li><a href="/local-news/omni-amelia-island-plantation-resort-suspend-operations" hreflang="en">Omni Amelia Island Plantation Resort to suspend operations</a></li><li><a href="/local-news/teenager-critically-injured-skateboarding-accident" hreflang="en">Teenager critically injured in skateboarding accident</a></li></ul></div><br /><div class="item-list"><h3>Last viewed:</h3><ul><li><a href="/local-news/useful-links-covid-19-information" hreflang="en">Useful links to COVID-19 information</a></li><li><a href="/archives" hreflang="en">Archives</a></li><li><a href="/regional/woman-arrested-pointing-gun-assessor" hreflang="en">Woman arrested for pointing gun at assessor</a></li></ul></div><br />
  </div>
<div id="block-dfptagcnifernandinasidebar3" class="block block-dfp block-dfp-ad73ed6748-8aff-4616-8526-17642db12653">
  
    
      <div id="js-dfp-tag-cni_fernandinasidebar3">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_fernandinasidebar3');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnifernandinasidebarnetwork2" class="block block-dfp block-dfp-ad272f8ed0-a814-498c-a3cc-fcd6ec7508a7">
  
    
      <div id="js-dfp-tag-cni_fernandinasidebarnetwork2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_fernandinasidebarnetwork2');
        });
    </script>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-tiemposcni-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><h3>NEWS-LEADER</h3>

<p><strong>Mailing Address:</strong><br />
PO Box 16766<br />
Fernandina Beach, FL 32035</p>

<p><strong>Physical Address:</strong><br />
1235 South 10th Street<br />
Fernandina Beach, FL 32034</p>

<p><strong>Phone:</strong> (904) 261-3696<br />
<strong>Fax:</strong> (904) 261-3698</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-tiemposcni-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2020&nbsp;News-Leader, Fernandina Beach Florida</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="https://nearme.fbnewsleader.com/" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Marketplace</a>
    </li>
          <li class="menu-item">
      <a href="/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="contact">Contact</a>
    </li>
          <li class="menu-item">
      <a href="/webforms" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="webforms">Webforms</a>
    </li>
          <li class="menu-item">
      <a href="/about" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/969">About Us</a>
    </li>
          <li class="menu-item">
      <a href="/archives" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/973">Archive</a>
    </li>
          <li class="menu-item">
      <a href="/links" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/1497">Links</a>
    </li>
          <li class="menu-item">
      <a href="https://www.etypeservices.com/Privacy.aspx" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Privacy Policy</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
          <li class="menu-item">
      <a href="/etype-login" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="etype-login">Login</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/2619","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-43794013-1","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"2619"},"url":"\/core\/modules\/statistics\/statistics.php"},"flexslider":{"optionsets":{"default":{"animation":"fade","animationSpeed":600,"direction":"horizontal","slideshow":true,"easing":"swing","smoothHeight":false,"reverse":false,"slideshowSpeed":7000,"animationLoop":true,"randomize":false,"startAt":0,"itemWidth":0,"itemMargin":0,"minItems":0,"maxItems":0,"move":0,"directionNav":true,"controlNav":true,"thumbCaptions":false,"thumbCaptionsBoth":false,"keyboard":true,"multipleKeyboard":false,"mousewheel":false,"touch":true,"prevText":"Previous","nextText":"Next","namespace":"flex-","selector":".slides \u003E li","sync":"","asNavFor":"","initDelay":0,"useCSS":true,"video":false,"pausePlay":false,"pauseText":"Pause","playText":"Play","pauseOnAction":true,"pauseOnHover":false,"controlsContainer":".flex-control-nav-container","manualControls":""}},"instances":{"flexslider-1":"default"}},"user":{"uid":0,"permissionsHash":"a9bb809a72593f7676c735244b1ad31eea510cca2f0f7ee6320c17079314de37"}}</script>
<script src="/sites/fbnewsleader.etypegoogle7.com/files/js/js_aRVJ3MdDVYsxtzIyliTzcm576TFmee9hAxhtWFHgGbw.js"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/sites/fbnewsleader.etypegoogle7.com/files/js/js_Q3EyUmEB-CngSfyvx76cTqZFq7lnDrnVmtqUd425mgw.js"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/sites/fbnewsleader.etypegoogle7.com/files/js/js_AoPW-OBXHiQ19nF9NoQjiBDV3aF-Vygd-MXD6RosbSM.js"></script>


</body>
</html>
