<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-43794013-1"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-43794013-1", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.fbnewsleader.com/local-news/boys-girls-club-nassau-county-tipping-scale" />
<meta name="description" content="For the News-Leader" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["cni_fernandinasidebarnetwork2"] = googletag.defineSlot("//116205717/CNI-fernandinasidebarnetwork2", [300, 250], "js-dfp-tag-cni_fernandinasidebarnetwork2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_fernandinasidebar3"] = googletag.defineSlot("//116205717/CNI-fernandinasidebar3", [300, 250], "js-dfp-tag-cni_fernandinasidebar3")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_fernandinasidebar2"] = googletag.defineSlot("//116205717/CNI-fernandinasidebar2", [[300, 250], [300, 600]], "js-dfp-tag-cni_fernandinasidebar2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_fernandinasidebarnetwork1"] = googletag.defineSlot("//116205717/CNI-fernandinasidebarnetwork1", [300, 250], "js-dfp-tag-cni_fernandinasidebarnetwork1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_fernandinasidebar1"] = googletag.defineSlot("//116205717/CNI-fernandinasidebar1", [[300, 250], [300, 600], [300, 100]], "js-dfp-tag-cni_fernandinasidebar1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_fernandinamarketplace"] = googletag.defineSlot("//116205717/CNI-fernandinamarketplace", [300, 100], "js-dfp-tag-cni_fernandinamarketplace")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_fernandinafooter"] = googletag.defineSlot("//116205717/CNI-fernandinafooter", [728, 90], "js-dfp-tag-cni_fernandinafooter")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_fernandinamidhome2"] = googletag.defineSlot("//116205717/CNI-fernandinamidhome2", [300, 250], "js-dfp-tag-cni_fernandinamidhome2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_fernandinamidhome"] = googletag.defineSlot("//116205717/CNI-fernandinamidhome", [300, 250], "js-dfp-tag-cni_fernandinamidhome")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_fernandinaleaderboard"] = googletag.defineSlot("//116205717/CNI-fernandinaleaderboard", [728, 90], "js-dfp-tag-cni_fernandinaleaderboard")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/fbnewsleader.etypegoogle7.com/files/fbfavi.jpg" type="image/jpeg" />
<link rel="revision" href="https://www.fbnewsleader.com/local-news/boys-girls-club-nassau-county-tipping-scale" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>Boys &amp; Girls Club of Nassau County tipping the scale | News-Leader, Fernandina Beach Florida</title>
<link rel="stylesheet" media="all" href="/sites/fbnewsleader.etypegoogle7.com/files/css/css_hiUdP519YMg2IV_rnU2GUkDgc7uUgPCbb-VcA6bOJ2s.css" />
<link rel="stylesheet" media="all" href="/sites/fbnewsleader.etypegoogle7.com/files/css/css_CraVE4wmtwbKO-tj288g7e1Fvs8Aj2G8FDPgniFPRYc.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/sites/fbnewsleader.etypegoogle7.com/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/sites/fbnewsleader.etypegoogle7.com/files/js/js_P1NGcVaP41NJGJkUdicGZ5z4_V6DssyGg4AN_ryfFrE.js"></script>


</head>
<body class="path-node page-node-type-article fbnewsleader">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-tiemposcni-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">January 22, 2021</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>
<div id="block-extendedsearch" class="block block-block-content block-block-content19db4b1e-4212-4bb2-838b-bd6bd2325075">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><strong><a href="https://fbnewsleader.newsbank.com/">Extended Search</a></strong></p></div>
      
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiemposcni-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/fbnewsleader.etypegoogle7.com/files/download_asset_5_0.jpg" alt="News-Leader, Fernandina Beach Florida Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-shadowless is-hidden-touch">
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=gram3947NL&amp;Pub=3053&amp;PType=Leader565X3053Fernandina" target="_blank" id="etype_login_cni_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213682&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3053" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
            <a href="https://etypeservices.com/Fernandina%20Beach%20News-LeaderID565" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                                                        <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                    <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obits</a>
                                                    <a href="/community-links" class="navbar-item" data-drupal-link-system-path="node/1514">Community Links</a>
                                            
                                                                    <a href="/columns" class="navbar-item" data-drupal-link-system-path="taxonomy/term/3">Columns</a>
                                                                    <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                    <a href="/puzzles" class="navbar-item" data-drupal-link-system-path="node/1499">Puzzles</a>
                                                                    <a href="http://www.etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine105111/Full/index.aspx?II=105111" class="navbar-item">Classified</a>
                                                                                                        <a href="https://classadz.vdata.com/CommunityNewspapersFernandinaBeach/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                            
                                                                    <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                    <a href="https://etypeservices.com/Fernandina%20Beach%20News-LeaderID565" class="navbar-item">Subscribe</a>
                                                                                                        <a href="https://etypeservices.com/Fernandina%20Beach%20News-LeaderID565/" class="navbar-item">E-Edition</a>
                                                    <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                            
                                                                    <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                        <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                    <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                    <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                    <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                            
                                                                    <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                                                        <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                    <a href="https://nearme.fbnewsleader.com/" class="navbar-item">Marketplace</a>
                                            
                                                                                </div>
            </div>
            <div class="column">  
        <div class="user-menu navbar-menu is-active is-shadowless is-hidden-touch">
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=gram3947NL&amp;Pub=3053&amp;PType=Leader565X3053Fernandina" target="_blank" id="etype_login_cni_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213682&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3053" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
            <a href="https://etypeservices.com/Fernandina%20Beach%20News-LeaderID565" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
        </div>
  




</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                            <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obits</a>
                                                                                                                                                            <a href="/community-links" class="navbar-item" data-drupal-link-system-path="node/1514">Community Links</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/columns" class="navbar-item" data-drupal-link-system-path="taxonomy/term/3">Columns</a>
                                                                                                                                                            <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                                                                                                            <a href="/puzzles" class="navbar-item" data-drupal-link-system-path="node/1499">Puzzles</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="http://www.etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine105111/Full/index.aspx?II=105111" class="navbar-item">Classified</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://classadz.vdata.com/CommunityNewspapersFernandinaBeach/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="https://etypeservices.com/Fernandina%20Beach%20News-LeaderID565" class="navbar-item">Subscribe</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://etypeservices.com/Fernandina%20Beach%20News-LeaderID565/" class="navbar-item">E-Edition</a>
                                                                                                                                                            <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                                                                            <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                                                                                                                            <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                                                                                                                            <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                                                                                                            <a href="https://nearme.fbnewsleader.com/" class="navbar-item">Marketplace</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/fernandinanewsleader/" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a><a href="https://twitter.com/fbnewsleader" class="has-text-grey-dark" target="_blank" aria-label="Twitter"><i class="fab fa-twitter is-size-3"></i><span class="sr-only">twitter</span></a>

        </div>
    </div>
</nav>




  </div>

    
      <div class="region region-leaderboard">
    <div id="block-dfptagcnifernandinaleaderboard" class="block block-dfp block-dfp-adfafdaafc-de71-4206-b4d5-a6af71c8e3d1">
  
    
      <div id="js-dfp-tag-cni_fernandinaleaderboard">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_fernandinaleaderboard');
        });
    </script>
</div>

  </div>

  </div>

      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>      <div class="main-content-inner column">
                    <div class="region region-content">
    <div id="block-pagetitle" class="block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Boys &amp; Girls Club of Nassau County tipping the scale</span>
</h1>


  </div>
<div id="block-tiemposcni-content" class="block block-system block-system-main-block">
  
    
      

<article data-history-node-id="3075" role="article" about="/local-news/boys-girls-club-nassau-county-tipping-scale" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full local news">

  <div id="google_translate_element"></div>

  
      <span property="schema:name" content="Boys &amp; Girls Club of Nassau County tipping the scale" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/user/16" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><span rel="schema:author" class="field field--name-uid field--type-entity-reference field--label-hidden"><a title="View user profile." href="/user/16" lang="" about="/user/16" typeof="schema:Person" property="schema:name" datatype="">News Staff</a></span>
 on Friday, January 22, 2021
          <span property="schema:dateCreated" content="2021-01-22T13:43:10+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                            
                                              <div class="image-container">
<div id="flexslider-1" class="flexslider optionset-default imagestyle-flexslider-full">
 
<ul class="slides">
    
<li>
      <img property="schema:image" src="/sites/fbnewsleader.etypegoogle7.com/files/styles/flexslider_full/public/2021-01/A10%20BG%208%20scholarships.jpg?itok=h15112w0" width="800" height="500" alt="The Tipping the Scale program has recently expanded from eight students to 16 students, with plans to expand further." typeof="foaf:Image" class="image-style-flexslider-full" />



            <div class="flex-caption">The Tipping the Scale program has recently expanded from eight students to 16 students, with plans to expand further.</div>
    </li>
</ul>
</div>
</div>
                        <div class="field">For the News-Leader

Xanah and Xarah Sproul are recent graduates of Yulee High School. These twins’ aspirations of working in the health and medical fields are now within reach thanks to a…</div>
            <div class="premium_message is-sans-serif"><p>Premium Content is available to subscribers only. Please login&nbsp;<strong><a href="/etype-login">here</a></strong>&nbsp;to access&nbsp;content or go<strong>&nbsp;<a href="http://etypeservices.com//Fernandina%20Beach%20News-LeaderID565/">here</a></strong>&nbsp;to purchase a subscription.</p>
</div>
          
                    </div>
</article>

  </div>
<div id="block-dfptagcnifernandinamidhome" class="block block-dfp block-dfp-ad211f446e-ca05-4dd8-9e6b-84e8f30df46f">
  
    
      <div id="js-dfp-tag-cni_fernandinamidhome">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_fernandinamidhome');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnifernandinamidhome2" class="block block-dfp block-dfp-ad28aa8860-9f5c-41b8-87ca-66ca04722fe8">
  
    
      <div id="js-dfp-tag-cni_fernandinamidhome2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_fernandinamidhome2');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnifernandinafooter" class="block block-dfp block-dfp-ad61c8af0e-3513-413a-85a6-8ba0366fb31f">
  
    
      <div id="js-dfp-tag-cni_fernandinafooter">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_fernandinafooter');
        });
    </script>
</div>

  </div>

  </div>

        
        
              </div>

                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-dfptagcnifernandinamarketplace" class="block block-dfp block-dfp-ad4a97f75f-589f-4b41-a979-bb13b537b97d">
  
    
      <div id="js-dfp-tag-cni_fernandinamarketplace">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_fernandinamarketplace');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnifernandinasidebar1" class="block block-dfp block-dfp-ad89ce7247-c09a-4721-9f8f-0f4361aa682a">
  
    
      <div id="js-dfp-tag-cni_fernandinasidebar1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_fernandinasidebar1');
        });
    </script>
</div>

  </div>
<div id="block-weatherwidget-2" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=118626" frameborder="0" scrolling="no" title="Weather Widget"></iframe>
  </div>
<div id="block-dfptagcnifernandinasidebarnetwork1" class="block block-dfp block-dfp-ad0fbe6567-8755-4d6a-970d-739e2ca7c3b9">
  
    
      <div id="js-dfp-tag-cni_fernandinasidebarnetwork1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_fernandinasidebarnetwork1');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnifernandinasidebar2" class="block block-dfp block-dfp-ad894d5ab9-8dc3-458f-a7fe-0200e7ff518d">
  
    
      <div id="js-dfp-tag-cni_fernandinasidebar2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_fernandinasidebar2');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-etypeeedition" class="block block-etype block-etype-block">
  
    
      <div class="e-edition"><div><a href="https://etypeservices.com/Fernandina%20Beach%20News-LeaderID565" target="_blank" aria-label="News-Leader, Fernandina Beach Florida e-Edition"><img src="https://etypeservices.com/LandingPageImages/Fernandina%20Beach%20News-Leader/currentpg1.jpg" alt="News-Leader, Fernandina Beach Florida e-Edition"></a></div>
<p><a href="https://etypeservices.com/Fernandina%20Beach%20News-LeaderID565" target="_blank" aria-label="News-Leader, Fernandina Beach Florida e-Edition">Read News-Leader, Fernandina Beach Florida</a></p></div>

  </div>
<div id="block-tiemposcni-popularcontent" role="navigation" class="block block-statistics block-statistics-popular-block">
  
      <h3 class="section-tag-heading">Popular content</h3>
    
      <div class="item-list"><h3>Today's:</h3><ul><li><a href="/obituaries/janet-keigwin-croft" hreflang="en">Janet Keigwin Croft</a></li><li><a href="/local-news/fernandina-beach-ocean-highway-and-port-authority-spat-continues" hreflang="en">Fernandina Beach, Ocean Highway and Port Authority spat continues</a></li><li><a href="/local-news/baptist-neurology-group-now-nassau-county" hreflang="en">Baptist Neurology Group now in Nassau County</a></li></ul></div><br /><div class="item-list"><h3>All time:</h3><ul><li><a href="/local-news/covid-19-numbers-nassau-county" hreflang="en">The COVID-19 numbers for Nassau County</a></li><li><a href="/local-news/who-are-appeals-court-judges-ballot" hreflang="en">Who are the appeals court judges on the ballot?</a></li><li><a href="/local-news/omni-amelia-island-plantation-resort-suspend-operations" hreflang="en">Omni Amelia Island Plantation Resort to suspend operations</a></li></ul></div><br /><div class="item-list"><h3>Last viewed:</h3><ul><li><a href="/local-news/planning-future" hreflang="en">PLANNING FOR THE FUTURE</a></li><li><a href="/local-news/north-florida-land-trust-helps-city-close-property" hreflang="en">North Florida Land Trust helps city close on property</a></li><li><a href="/local-news/advocacy-group-founder-slams-city-manager" hreflang="en">Advocacy group founder slams city manager</a></li></ul></div><br />
  </div>
<div id="block-dfptagcnifernandinasidebar3" class="block block-dfp block-dfp-ad73ed6748-8aff-4616-8526-17642db12653">
  
    
      <div id="js-dfp-tag-cni_fernandinasidebar3">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_fernandinasidebar3');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnifernandinasidebarnetwork2" class="block block-dfp block-dfp-ad272f8ed0-a814-498c-a3cc-fcd6ec7508a7">
  
    
      <div id="js-dfp-tag-cni_fernandinasidebarnetwork2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_fernandinasidebarnetwork2');
        });
    </script>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-tiemposcni-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><h3>NEWS-LEADER</h3>

<p><strong>Mailing Address:</strong><br />
PO Box 16766<br />
Fernandina Beach, FL 32035</p>

<p><strong>Physical Address:</strong><br />
1235 South 10th Street<br />
Fernandina Beach, FL 32034</p>

<p><strong>Phone:</strong> (904) 261-3696<br />
<strong>Fax:</strong> (904) 261-3698</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-tiemposcni-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2021&nbsp;News-Leader, Fernandina Beach Florida</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="https://nearme.fbnewsleader.com/" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Marketplace</a>
    </li>
          <li class="menu-item">
      <a href="/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="contact">Contact</a>
    </li>
          <li class="menu-item">
      <a href="/webforms" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="webforms">Webforms</a>
    </li>
          <li class="menu-item">
      <a href="/about" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/969">About Us</a>
    </li>
          <li class="menu-item">
      <a href="/archives" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/973">Archive</a>
    </li>
          <li class="menu-item">
      <a href="/links" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/1497">Links</a>
    </li>
          <li class="menu-item">
      <a href="https://www.etypeservices.com/Privacy.aspx" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Privacy Policy</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
          <li class="menu-item">
      <a href="/etype-login" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="etype-login">Login</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/3075","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-43794013-1","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"3075"},"url":"\/core\/modules\/statistics\/statistics.php"},"flexslider":{"optionsets":{"default":{"animation":"fade","animationSpeed":600,"direction":"horizontal","slideshow":true,"easing":"swing","smoothHeight":false,"reverse":false,"slideshowSpeed":7000,"animationLoop":true,"randomize":false,"startAt":0,"itemWidth":0,"itemMargin":0,"minItems":0,"maxItems":0,"move":0,"directionNav":true,"controlNav":true,"thumbCaptions":false,"thumbCaptionsBoth":false,"keyboard":true,"multipleKeyboard":false,"mousewheel":false,"touch":true,"prevText":"Previous","nextText":"Next","namespace":"flex-","selector":".slides \u003E li","sync":"","asNavFor":"","initDelay":0,"useCSS":true,"video":false,"pausePlay":false,"pauseText":"Pause","playText":"Play","pauseOnAction":true,"pauseOnHover":false,"controlsContainer":".flex-control-nav-container","manualControls":""}},"instances":{"flexslider-1":"default"}},"user":{"uid":0,"permissionsHash":"a9bb809a72593f7676c735244b1ad31eea510cca2f0f7ee6320c17079314de37"}}</script>
<script src="/sites/fbnewsleader.etypegoogle7.com/files/js/js_aRVJ3MdDVYsxtzIyliTzcm576TFmee9hAxhtWFHgGbw.js"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/sites/fbnewsleader.etypegoogle7.com/files/js/js_cxAG3Sjv2xmevhs3AnBO6lV8Rw-LfGobWoYxk30017U.js"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/sites/fbnewsleader.etypegoogle7.com/files/js/js_AoPW-OBXHiQ19nF9NoQjiBDV3aF-Vygd-MXD6RosbSM.js"></script>


</body>
</html>
