<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-43794013-1"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-43794013-1", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.fbnewsleader.com/local-news/266-acre-development-okd-golf-property" />
<meta name="description" content="The Nassau County Board of County Commis-sioners has unanimously approved the application for a new Planned Unit Development on 265.65 acres on the west side of Nassau County." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["cni_fernandinasidebarnetwork2"] = googletag.defineSlot("//116205717/CNI-fernandinasidebarnetwork2", [300, 250], "js-dfp-tag-cni_fernandinasidebarnetwork2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_fernandinasidebar3"] = googletag.defineSlot("//116205717/CNI-fernandinasidebar3", [300, 250], "js-dfp-tag-cni_fernandinasidebar3")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_fernandinasidebar2"] = googletag.defineSlot("//116205717/CNI-fernandinasidebar2", [[300, 250], [300, 600]], "js-dfp-tag-cni_fernandinasidebar2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_fernandinasidebarnetwork1"] = googletag.defineSlot("//116205717/CNI-fernandinasidebarnetwork1", [300, 250], "js-dfp-tag-cni_fernandinasidebarnetwork1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_fernandinasidebar1"] = googletag.defineSlot("//116205717/CNI-fernandinasidebar1", [[300, 250], [300, 600], [300, 100]], "js-dfp-tag-cni_fernandinasidebar1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_fernandinamarketplace"] = googletag.defineSlot("//116205717/CNI-fernandinamarketplace", [300, 100], "js-dfp-tag-cni_fernandinamarketplace")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_fernandinafooter"] = googletag.defineSlot("//116205717/CNI-fernandinafooter", [728, 90], "js-dfp-tag-cni_fernandinafooter")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_fernandinamidhome2"] = googletag.defineSlot("//116205717/CNI-fernandinamidhome2", [300, 250], "js-dfp-tag-cni_fernandinamidhome2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_fernandinamidhome"] = googletag.defineSlot("//116205717/CNI-fernandinamidhome", [300, 250], "js-dfp-tag-cni_fernandinamidhome")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_fernandinaleaderboard"] = googletag.defineSlot("//116205717/CNI-fernandinaleaderboard", [728, 90], "js-dfp-tag-cni_fernandinaleaderboard")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/fbnewsleader.etypegoogle7.com/files/fbfavi.jpg" type="image/jpeg" />
<link rel="revision" href="https://www.fbnewsleader.com/local-news/266-acre-development-okd-golf-property" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>266-acre development OK’d for golf property | News-Leader, Fernandina Beach Florida</title>
<link rel="stylesheet" media="all" href="/sites/fbnewsleader.etypegoogle7.com/files/css/css__4mJWn3VlDWRtAg_3sf1I9KSxaIhhh5EPyUtNCmLew0.css" />
<link rel="stylesheet" media="all" href="/sites/fbnewsleader.etypegoogle7.com/files/css/css_DtAWxGf2FqOX0xvJrg2tj-qcW944Ya03yRwz56Lp7i4.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/sites/fbnewsleader.etypegoogle7.com/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->


</head>
<body class="path-node page-node-type-article fbnewsleader">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-tiemposcni-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">July 23, 2020</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>
<div id="block-extendedsearch" class="block block-block-content block-block-content19db4b1e-4212-4bb2-838b-bd6bd2325075">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><strong><a href="https://fbnewsleader.newsbank.com/">Extended Search</a></strong></p></div>
      
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiemposcni-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/fbnewsleader.etypegoogle7.com/files/download_asset_5_0.jpg" alt="News-Leader, Fernandina Beach Florida Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-paddingless is-shadowless is-hidden-touch">
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=10467business&amp;Pub=3053&amp;PType=Leader565X3053Fernandina" target="_blank" id="etype_login_cni_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213682&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3053" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
            <a href="https://etypeservices.com/Fernandina%20Beach%20News-LeaderID565" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Susbcribe</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                                                        <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                    <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obits</a>
                                                    <a href="/community-links" class="navbar-item" data-drupal-link-system-path="node/1514">Community Links</a>
                                            
                                                                    <a href="/columns" class="navbar-item" data-drupal-link-system-path="taxonomy/term/3">Columns</a>
                                                                    <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                    <a href="/puzzles" class="navbar-item" data-drupal-link-system-path="node/1499">Puzzles</a>
                                                                    <a href="http://www.etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine105111/Full/index.aspx?II=105111" class="navbar-item">Classified</a>
                                                                                                        <a href="https://classadz.vdata.com/CommunityNewspapersFernandinaBeach/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                            
                                                                    <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                    <a href="https://etypeservices.com/Fernandina%20Beach%20News-LeaderID565" class="navbar-item">Subscribe</a>
                                                                                                        <a href="https://etypeservices.com/Fernandina%20Beach%20News-LeaderID565/" class="navbar-item">E-Edition</a>
                                                    <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                            
                                                                    <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                                                                                        <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                    <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                    <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                            
                                                                    <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                                                        <a href="https://nearme.fbnewsleader.com/" class="navbar-item">Marketplace</a>
                                            
                                                                                </div>
            </div>
            <div class="column">
                <div class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/fbnewsleader.etypegoogle7.com/files/download_asset_5_0.jpg" alt=" Home" />
    </a>
  </div>

            </div>
            <div class="column">&nbsp;</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                            <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obits</a>
                                                                                                                                                            <a href="/community-links" class="navbar-item" data-drupal-link-system-path="node/1514">Community Links</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/columns" class="navbar-item" data-drupal-link-system-path="taxonomy/term/3">Columns</a>
                                                                                                                                                            <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                                                                                                            <a href="/puzzles" class="navbar-item" data-drupal-link-system-path="node/1499">Puzzles</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="http://www.etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine105111/Full/index.aspx?II=105111" class="navbar-item">Classified</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://classadz.vdata.com/CommunityNewspapersFernandinaBeach/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="https://etypeservices.com/Fernandina%20Beach%20News-LeaderID565" class="navbar-item">Subscribe</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://etypeservices.com/Fernandina%20Beach%20News-LeaderID565/" class="navbar-item">E-Edition</a>
                                                                                                                                                            <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                                                                                                                            <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                                                                            <a href="/archives" class="navbar-item" data-drupal-link-system-path="node/973">Archive</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://nearme.fbnewsleader.com/" class="navbar-item">Marketplace</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/fernandinanewsleader/" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a><a href="https://twitter.com/fbnewsleader" class="has-text-grey-dark" target="_blank" aria-label="Twitter"><i class="fab fa-twitter is-size-3"></i><span class="sr-only">twitter</span></a>

        </div>
    </div>
</nav>




  </div>

    
      <div class="region region-leaderboard">
    <div id="block-dfptagcnifernandinaleaderboard" class="block block-dfp block-dfp-adfafdaafc-de71-4206-b4d5-a6af71c8e3d1">
  
    
      <div id="js-dfp-tag-cni_fernandinaleaderboard">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_fernandinaleaderboard');
        });
    </script>
</div>

  </div>

  </div>

      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>      <div class="main-content-inner column">
                    <div class="region region-content">
    <div id="block-pagetitle" class="block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">266-acre development OK’d for golf property</span>
</h1>


  </div>
<div id="block-tiemposcni-content" class="block block-system block-system-main-block">
  
    
      

<article data-history-node-id="2296" role="article" about="/local-news/266-acre-development-okd-golf-property" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full local news">

  <div id="google_translate_element"></div>

  
      <span property="schema:name" content="266-acre development OK’d for golf property" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/john-schaffner" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><span rel="schema:author" class="field field--name-uid field--type-entity-reference field--label-hidden"><a title="View user profile." href="/john-schaffner" lang="" about="/john-schaffner" typeof="schema:Person" property="schema:name" datatype="">John Schaffner</a></span>
 on Wednesday, July 22, 2020
          <span property="schema:dateCreated" content="2020-07-22T05:37:12+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                            
  <div class="field field--name-field-image field--type-image field--label-visually_hidden">
    <div class="field__label visually-hidden">Image</div>
          <div class="field__items">
              <div class="field__item">
<div id="flexslider-1" class="flexslider optionset-default imagestyle-flexslider-full">
 
<ul class="slides">
    
<li>
      <img property="schema:image" src="/sites/fbnewsleader.etypegoogle7.com/files/styles/flexslider_full/public/2020-07/A8%20JUMP%20Deerfield%20Lakes%20PUD%20site%20plan%20-%201024x791.png?itok=MfvrJpaw" width="800" height="500" alt="A map shows the 266-acre Planned Unit Development approved Monday by the Nassau County Board of County Commissioners. NASSAU COUNTY BOARD OF COUNTY COMMISSIONERS" typeof="foaf:Image" class="image-style-flexslider-full" />



            <div class="flex-caption">A map shows the 266-acre Planned Unit Development approved Monday by the Nassau County Board of County Commissioners. NASSAU COUNTY BOARD OF COUNTY COMMISSIONERS</div>
    </li>
</ul>
</div>
</div>
              </div>
      </div>

  <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-visually_hidden">
    <div class="field__label visually-hidden">Body</div>
              <div property="schema:text" class="field__item"><p>The Nassau County Board of County Commis-sioners has unanimously approved the application for a new Planned Unit Development on 265.65 acres on the west side of Nassau County. The property currently holds the Deerfield Lakes 18-hole golf course and country club.</p>

<p>Deerfield Lakes is off Lem Turner Road between Lawhon Road South and Dornbush Road.</p>

<p>The vote was taken Monday night.</p>

<p>According to the application filed by property owner Angel Lakes Gated Inc., “Deerfield Lakes PUD will consist of up to 450 recreational vehicle (RV) slips and cabins; active recreation, including a 9-hole golf course; miniature golf; a water park; playing fields, tot lots, and other open space. Supporting uses may include an operational office, a clubhouse for guests and/or a restaurant; a small convenience store for guests: outdoor/farmers market and an on-site residence for the manager of the facility.”</p>

<p>Two amendments were added to the application to address concerns of a neighboring property owner. The two additions made Monday night to the applicant’s plan were to restrict the use of the present clubhouse and restaurant to that future use and to add an additional “opaque buffer” (a six-foot fence) separating the neighbor’s property from the planned PUD.</p>

<p>During its July 16 meeting, the commissioners unanimously approved an amendment to the Future Land Use Map of the county’s Comprehensive Plan to change the designation of the parcels that make up the 265.65 acres from Low Density Residential (LDR) to Recreation (REC). </p>

<p>The present golf course use and new rezoning of the parcel from Open Rural and Residential Single-Family 2 to Planned Unit Development would be consistent with the Recreation FLUM designation. The land originally was planned for more than 200 single-family homes.</p>

<p>Interim Planning Director Thad Crowe made the presentations to the board on both nights. Crowe said the use would be compatible with the surrounding properties and would not cause any greater traffic on Lem Turner Road than a previous housing plan.</p>

<p>Crowe said heavily wooded buffers exist around the golf course that are approximately 300 feet in width and other existing or additional proposed buffers that surround other areas of the property vary from 50 to 100-plus feet in width. PUDs require 25-foot buffers. Angel Lakes Gated Inc. principal and owner Kenneth L. Greene of Callahan and his attorney Wyman Duggan, of the Jacksonville law firm Rogers Towers, assured the commissioners these buffers will be kept free of development except for the possibility of unpaved walking trails. The buffers will comprise approximately 105 acres of the site, they said.</p>

<p>But two speakers Thursday night objected to both the FLUM amendment and the PUD designation, with Faye Schute, who lives at 54285 Lawhon Road, voicing the most objections because her property backs up to the existing clubhouse and parking lot on the proposed PUD property. Crowe suggested the developer might consider what planners call an “opaque” buffer, which generally refers to a vegetation or fence buffer.</p>

<p>“This is right in my backyard,” Schute told the board Thursday night. “I have lived there 40 years. It was to be my quiet retirement home. This is all changing. This will impact all of us who have been paying property taxes all these years.” She added that the area along her backyard, and properties along Lawton, is “the only point where there is not a significant buffer.” </p>

<p>Greene told the board, “I don’t mind putting in more trees. I have left a 50-foot buffer all around the property and left all the trees. I even added 1,100 trees. The whole thing is designed not to hurt anyone. I am doing it for Callahan,” he added. “I offered to put a fence behind her property, which she seemed alright with,” Greene stated. “This truly will be a very nice park for the people. … We don’t want to look at houses around the property. We want to see woods.”</p>

<p>The other speaker who opposed the proposed development was Joe Randolph. “I am for the idea, but not in my backyard,” he told the commissioners. “There could be up to 500 people in the water park. Would you want this in your backyard?” Speaker Cheryl Sprague, who said she lives with Greene, said, “There is a huge buffer between the water park and residential. We need something for the kids in the summer.”</p>

<p>Duggan explained that the present entrance road to the golf course, which goes through the single-family home neighborhood will be closed off and a new road will be constructed that will remove the traffic from the neighborhood. He also assured that the golf course clubhouse will not change. “The clubhouse and restaurant will remain,” he said. “She (Schute) moved to that existing condition.”</p>

<p>The PUD is planned to be built out in phases, with the water park being the first phase, followed by the RV housing area and the other amenities continuing past 2030 to completion.</p>

<p>It was a result of Schute’s objections that the Board of Commissioners voted 5-0 Thursday night to bring the matter up for final vote Monday night after two items were added to the application: restricting the current clubhouse and restaurant to the same ongoing use and inserting that a fence and “opaque” buffer be put in place separating the PUD from Schute’s property.</p>

<p>Shute told the commissioners Thursday, “I will agree to go along with the fence,” but she believes there should be a better buffer there. “I am willing to work with Mr. Greene on this to some degree.”</p>

<p>County Attorney and Manager Mike Mullin asked Crowe, “Does the plan specify the ongoing use of the building (clubhouse) that presently is there? If not, that is another thing that does need further restriction.” Duggan pointed out that area is listed as an amenity in the plan. Mullin said, if restricted they would have to continue with that use.</p>

<p>Mullin told the commissioners, Greene and his attorney, “Waiting to July 20 is not a big delay to see that the language is correct and the restricted use of the clubhouse and the fence and opaque buffer are in that language.” </p>

<p>Before the 5-0 vote Thursday to continue the PUD deliberations, District 5 Commissioner Justin Taylor stated, “When this first came up, there were a lot of problems, but Mr. Greene has been very good in working with this to come to a compromise.”</p>

<p>During the Monday night renewed discussion of the PUD, Duggan showed photos of the location of Schute’s property to the clubhouse on Greene’s property, indicating that there already are trees creating a buffer on Schute’s property and also a single-family home that also buffers Schute’s home from the clubhouse and parking lot. That home is to become the manager’s residence.</p>

<p>Crowe pointed out that the plan had been changed to include the restricted use of the clubhouse and all of parcel A and to add a six-foot 85 percent opaque wood fence at the back of Schute’s property.</p>

<p>Schute reiterated to the commissioners that she would agree to the fence. She added, “Most of the trees in the photo are my trees already there. Half of my backyard are my trees. But I can stand on my porch and see through to the clubhouse.”</p>

<p>One other speaker in opposition was Walter Coltrane, 54310 Jamie Drive, who is listed as a president with Deerfield Acres Property Owners Association. He showed pictures of a log placed across a drainage ditch on the golf course property and claimed Greene had put it there. He said it results in backing up water in the ditch and flooding of nearby properties. He said he would prefer to see homes on the property and would like to see a fence put up all around the PUD property.</p>

<p>After the Commission’s 5-0 vote to approve the PUD application with the changes Monday night, Commissioner Taylor asked the county manager to look into the issue with the drainage ditch.</p>

<p>In other actions Monday night, the BOCC unanimously approved three consent agenda items:</p>

<p>• The final plat for Tributary Phase 1A Unit One: 123 single-family lots and 36 tracts on 176 acres on the south side of State Road 200/A1A approximately 2 miles west of I-95.</p>

<p>• Final plat for Nassau Crossing Townhomes Phase One for 65 townhome lots on approximately 12 acres between Harts Road and the CSX railroad north of William Burgess Boulevard.</p>

<p>• Final plat for Hideaway Phase 1C to construct 50 single family lots on 11 acres one mile south of State Road 200/A1A and one quarter mile east of Hwy. 17 in Yulee.</p>

<p>The board also approved on a 5-0 vote the rezoning of approximately 2.17 acres located on the south side of Lake Hampton Road between U.S. 1 and Lake Hampton Road from Commercial General to Open Rural. They also unanimously approved a request presented by Assistant County Manager Taco Pope to authorize entering into negotiations with AJAX Building Company, the highest ranked firm, to conduct a facilities space assessment that would take the county’s projected needs out to 2025.</p></div>
          </div>
<span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.fbnewsleader.com/local-news/266-acre-development-okd-golf-property" data-a2a-title="266-acre development OK’d for golf property"><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a></span>
                    </div>
</article>

  </div>
<div id="block-dfptagcnifernandinamidhome" class="block block-dfp block-dfp-ad211f446e-ca05-4dd8-9e6b-84e8f30df46f">
  
    
      <div id="js-dfp-tag-cni_fernandinamidhome">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_fernandinamidhome');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnifernandinamidhome2" class="block block-dfp block-dfp-ad28aa8860-9f5c-41b8-87ca-66ca04722fe8">
  
    
      <div id="js-dfp-tag-cni_fernandinamidhome2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_fernandinamidhome2');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnifernandinafooter" class="block block-dfp block-dfp-ad61c8af0e-3513-413a-85a6-8ba0366fb31f">
  
    
      <div id="js-dfp-tag-cni_fernandinafooter">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_fernandinafooter');
        });
    </script>
</div>

  </div>

  </div>

        
        
              </div>

                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-dfptagcnifernandinamarketplace" class="block block-dfp block-dfp-ad4a97f75f-589f-4b41-a979-bb13b537b97d">
  
    
      <div id="js-dfp-tag-cni_fernandinamarketplace">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_fernandinamarketplace');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnifernandinasidebar1" class="block block-dfp block-dfp-ad89ce7247-c09a-4721-9f8f-0f4361aa682a">
  
    
      <div id="js-dfp-tag-cni_fernandinasidebar1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_fernandinasidebar1');
        });
    </script>
</div>

  </div>
<div id="block-weatherwidget-2" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=118626" frameborder="0" scrolling="no" title="Weather Widget"></iframe>
  </div>
<div id="block-dfptagcnifernandinasidebarnetwork1" class="block block-dfp block-dfp-ad0fbe6567-8755-4d6a-970d-739e2ca7c3b9">
  
    
      <div id="js-dfp-tag-cni_fernandinasidebarnetwork1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_fernandinasidebarnetwork1');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnifernandinasidebar2" class="block block-dfp block-dfp-ad894d5ab9-8dc3-458f-a7fe-0200e7ff518d">
  
    
      <div id="js-dfp-tag-cni_fernandinasidebar2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_fernandinasidebar2');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-etypeeedition" class="block block-etype block-etype-block">
  
    
      <div><a href="https://etypeservices.com/Fernandina%20Beach%20News-LeaderID565" target="_blank" aria-label="News-Leader, Fernandina Beach Florida e-Edition"><img src="https://etypeservices.com/LandingPageImages/Fernandina%20Beach%20News-Leader/currentpg1.jpg" alt="News-Leader, Fernandina Beach Florida e-Edition"></a></div>
<p><a href="https://etypeservices.com/Fernandina%20Beach%20News-LeaderID565" target="_blank" aria-label="News-Leader, Fernandina Beach Florida e-Edition">Read News-Leader, Fernandina Beach Florida</a></p>

  </div>
<div id="block-tiemposcni-popularcontent" role="navigation" class="block block-statistics block-statistics-popular-block">
  
      <h3 class="section-tag-heading">Popular content</h3>
    
      <div class="item-list"><h3>Today's:</h3><ul><li><a href="/local-news/covid-19-numbers-nassau-county" hreflang="en">The COVID-19 numbers for Nassau County</a></li><li><a href="/local-news/30000-people-coming-county-means-fees-should-be-increased" hreflang="en">30,000 people coming to county means fees should be increased</a></li><li><a href="/local-news/county-bans-sale-some-pet-animals" hreflang="en">County bans sale of some pet animals</a></li></ul></div><br /><div class="item-list"><h3>All time:</h3><ul><li><a href="/local-news/covid-19-numbers-nassau-county" hreflang="en">The COVID-19 numbers for Nassau County</a></li><li><a href="/local-news/omni-amelia-island-plantation-resort-suspend-operations" hreflang="en">Omni Amelia Island Plantation Resort to suspend operations</a></li><li><a href="/local-news/teenager-critically-injured-skateboarding-accident" hreflang="en">Teenager critically injured in skateboarding accident</a></li></ul></div><br /><div class="item-list"><h3>Last viewed:</h3><ul><li><a href="/local-news/get-know-candidates-chamber-commerce-posts-questions-answers-videos-2020-election" hreflang="en">&#039;Get to know the candidates&#039;: Chamber of Commerce posts questions, answers, videos for 2020 election candidates</a></li><li><a href="/local-news/fernandinas-place-history-slavery" hreflang="en">Fernandina’s place in the history of slavery</a></li><li><a href="/local-news/covid-19-numbers-nassau-county" hreflang="en">The COVID-19 numbers for Nassau County</a></li></ul></div><br />
  </div>
<div id="block-dfptagcnifernandinasidebar3" class="block block-dfp block-dfp-ad73ed6748-8aff-4616-8526-17642db12653">
  
    
      <div id="js-dfp-tag-cni_fernandinasidebar3">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_fernandinasidebar3');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnifernandinasidebarnetwork2" class="block block-dfp block-dfp-ad272f8ed0-a814-498c-a3cc-fcd6ec7508a7">
  
    
      <div id="js-dfp-tag-cni_fernandinasidebarnetwork2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_fernandinasidebarnetwork2');
        });
    </script>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-tiemposcni-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><h3>NEWS-LEADER</h3>

<p><strong>Mailing Address:</strong><br />
PO Box 16766<br />
Fernandina Beach, FL 32035</p>

<p><strong>Physical Address:</strong><br />
511 Ash Street <br />
Fernandina Beach, FL 32034</p>

<p><strong>Phone:</strong> (904) 261-3696<br />
<strong>Fax:</strong> (904) 261-3698</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-tiemposcni-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2020&nbsp;News-Leader, Fernandina Beach Florida</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="https://nearme.fbnewsleader.com/" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Marketplace</a>
    </li>
          <li class="menu-item">
      <a href="/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="contact">Contact</a>
    </li>
          <li class="menu-item">
      <a href="/webforms" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="webforms">Webforms</a>
    </li>
          <li class="menu-item">
      <a href="/about" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/969">About Us</a>
    </li>
          <li class="menu-item">
      <a href="/archives" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/973">Archive</a>
    </li>
          <li class="menu-item">
      <a href="/links" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/1497">Links</a>
    </li>
          <li class="menu-item">
      <a href="https://www.etypeservices.com/Privacy.aspx" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif">Privacy Policy</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
          <li class="menu-item">
      <a href="/etype-login" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="etype-login">Login</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/2296","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-43794013-1","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"2296"},"url":"\/core\/modules\/statistics\/statistics.php"},"flexslider":{"optionsets":{"default":{"animation":"fade","animationSpeed":600,"direction":"horizontal","slideshow":true,"easing":"swing","smoothHeight":false,"reverse":false,"slideshowSpeed":7000,"animationLoop":true,"randomize":false,"startAt":0,"itemWidth":0,"itemMargin":0,"minItems":0,"maxItems":0,"move":0,"directionNav":true,"controlNav":true,"thumbCaptions":false,"thumbCaptionsBoth":false,"keyboard":true,"multipleKeyboard":false,"mousewheel":false,"touch":true,"prevText":"Previous","nextText":"Next","namespace":"flex-","selector":".slides \u003E li","sync":"","asNavFor":"","initDelay":0,"useCSS":true,"video":false,"pausePlay":false,"pauseText":"Pause","playText":"Play","pauseOnAction":true,"pauseOnHover":false,"controlsContainer":".flex-control-nav-container","manualControls":""}},"instances":{"flexslider-1":"default"}},"user":{"uid":0,"permissionsHash":"a9bb809a72593f7676c735244b1ad31eea510cca2f0f7ee6320c17079314de37"}}</script>
<script src="/sites/fbnewsleader.etypegoogle7.com/files/js/js_aRVJ3MdDVYsxtzIyliTzcm576TFmee9hAxhtWFHgGbw.js"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/sites/fbnewsleader.etypegoogle7.com/files/js/js_v4WhE60HlEeq2mmdXYLcJeesoQeuwbp4E_GNrF9psy0.js"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/sites/fbnewsleader.etypegoogle7.com/files/js/js_AoPW-OBXHiQ19nF9NoQjiBDV3aF-Vygd-MXD6RosbSM.js"></script>


</body>
</html>
