<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<script defer src="https://use.fontawesome.com/releases/v5.0.10/js/all.js" integrity="sha384-slN8GvtUJGnv6ca26v8EzVaR9DC58QEwsIk9q1QXdCU8Yu8ck/tL/5szYlBbqmS+" crossorigin="anonymous"></script>
<link rel="shortcut icon" href="http://www.fbnewsleader.com/sites/fbnewsleader.com/files/fbfavi.jpg" type="image/jpeg" />
<meta name="theme-color" content="#ffffff" />
<meta name="description" content="Morris “Maury” Chandler Shipper, a 10-year resident of Fernandina Beach, Fla., passed away peacefully Sunday, August 12, 2018, surrounded by his family, after a courageous battle with cancer." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="http://www.fbnewsleader.com/obituaries/morris-chandler-shipper" />
<link rel="shortlink" href="http://www.fbnewsleader.com/node/197569" />
<meta property="og:site_name" content="Fernandina Beach News-Leader, Fernandina Beach, Florida" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.fbnewsleader.com/obituaries/morris-chandler-shipper" />
<meta property="og:title" content="Morris Chandler Shipper" />
<meta property="og:description" content="Morris “Maury” Chandler Shipper, a 10-year resident of Fernandina Beach, Fla., passed away peacefully Sunday, August 12, 2018, surrounded by his family, after a courageous battle with cancer." />
<meta property="og:updated_time" content="2018-08-14T16:44:50-04:00" />
<meta property="article:published_time" content="2018-08-14T16:44:50-04:00" />
<meta property="article:modified_time" content="2018-08-14T16:44:50-04:00" />
    <title>Morris Chandler Shipper | Fernandina Beach News-Leader, Fernandina Beach, Florida</title>
  <link type="text/css" rel="stylesheet" href="http://www.fbnewsleader.com/sites/fbnewsleader.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.fbnewsleader.com/sites/fbnewsleader.com/files/css/css_IT8Gh-7Zu_PwAwX3vTuXcUGwzCSZbRDRie2Gg0w7zhc.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.fbnewsleader.com/sites/fbnewsleader.com/files/css/css_BoekURza4bZ7C3ei0VVYkwfUH5XtyeN3bRrlbhBIdVo.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.fbnewsleader.com/sites/fbnewsleader.com/files/css/css_Qm7M1S2xQPzqeV8qIHWcJB2cBQjKCnpzOrijV4_W9e8.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/fbnewsleader.com/local.css?pdfvkg" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.fbnewsleader.com/sites/all/themes/cni/css/menu_break_767.css?pdfvkg" media="all" />
<style type="text/css" media="screen">
<!--/*--><![CDATA[/*><!--*/
#block-superfish-1, .sf-menu.sf-style-space li, .sf-menu.sf-style-space li li, .sf-menu.sf-style-space li li li, .sf-menu.sf-style-space.sf-navbar {background: #007DBF !important;}
/*]]>*/-->
</style>
  <script type="text/javascript" src="http://www.fbnewsleader.com/sites/fbnewsleader.com/files/js/js_RC7d2_dhfBsqLAPQvLz26Tw_1pi8VuJA8XTLntJVGuM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://www.fbnewsleader.com/sites/fbnewsleader.com/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_fernandinapromo"] = googletag.defineSlot("/116205717/CNI-fernandinapromo", [300, 100], "dfp-ad-cni_fernandinapromo")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_fernandinaleaderboard1"] = googletag.defineSlot("/116205717/CNI-fernandinaleaderboard1", [728, 90], "dfp-ad-cni_fernandinaleaderboard1")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_fernandinaleaderboard"] = googletag.defineSlot("/116205717/CNI-fernandinaleaderboard", [728, 90], "dfp-ad-cni_fernandinaleaderboard")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_fernandinamobile"] = googletag.defineSlot("/116205717/CNI-fernandinamobile", [320, 40], "dfp-ad-cni_fernandinamobile")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_fernandinamarketplace"] = googletag.defineSlot("/116205717/CNI-fernandinamarketplace", [300, 100], "dfp-ad-cni_fernandinamarketplace")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_fernandinaweather2"] = googletag.defineSlot("/116205717/CNI-fernandinaweather2", [300, 100], "dfp-ad-cni_fernandinaweather2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_fernandinaweather1"] = googletag.defineSlot("/116205717/CNI-fernandinaweather1", [300, 100], "dfp-ad-cni_fernandinaweather1")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_fernandinasidebar1"] = googletag.defineSlot("/116205717/CNI-fernandinasidebar1", [300, 250], "dfp-ad-cni_fernandinasidebar1")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_fernandinasidebar2"] = googletag.defineSlot("/116205717/CNI-fernandinasidebar2", [300, 250], "dfp-ad-cni_fernandinasidebar2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_fernandinampromo2"] = googletag.defineSlot("/116205717/CNI-fernandinapromo2", [300, 100], "dfp-ad-cni_fernandinampromo2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["cni_fernandinafooter"] = googletag.defineSlot("/116205717/CNI-fernandinafooter", [728, 90], "dfp-ad-cni_fernandinafooter")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript" src="http://www.fbnewsleader.com/sites/fbnewsleader.com/files/js/js_c9S7L28GiD9hlQGPOAZ-TmAjXzauQOFTS3F37BGHtCQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="http://www.fbnewsleader.com/sites/fbnewsleader.com/files/js/js_GKYub58EhDH712UGwDC56vnnE6rsjXxl_X4Qpo1KkA0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-43794013-1", {"cookieDomain":"auto"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="http://www.fbnewsleader.com/sites/fbnewsleader.com/files/js/js_Y13mbYW2GASz5lo1OCl4faciO4lWqu1YjV2XU1HMzpI.js"></script>
<script type="text/javascript" src="http://www.fbnewsleader.com/sites/fbnewsleader.com/files/js/js_BucvPKL6pvKQI3uarvHLqB2M0nk5g0mtn4FRBU5bmhQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cni","theme_token":"WEiFu26Ses5I79kR3eqsX7-HBZb7Xx8iSfHEAekWwLk","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"0":1,"http:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"1":1,"2":1,"3":1,"4":1,"5":1,"6":1,"7":1,"8":1,"9":1,"10":1,"11":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"12":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"13":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/sfsmallscreen.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/cni\/js\/jquery.color.js":1,"sites\/all\/themes\/cni\/js\/jquery-glowing.js":1,"sites\/all\/themes\/cni\/js\/scripts.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/etype\/css\/etype.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/cni\/css\/normalize.css":1,"sites\/all\/themes\/cni\/css\/formalize.css":1,"sites\/all\/themes\/cni\/css\/grid_12.css":1,"sites\/all\/themes\/cni\/css\/layout.css":1,"sites\/all\/themes\/cni\/css\/jcarousel.css":1,"sites\/all\/themes\/cni\/css\/galleria.css":1,"sites\/all\/themes\/cni\/css\/style.css":1,"\/sites\/fbnewsleader.com\/local.css":1,"sites\/all\/themes\/cni\/css\/menu_break_767.css":1,"0":1}},"externalpdf":1,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/obituaries\/morris-chandler-shipper":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"smallscreen":{"mode":"window_width","addSelected":false,"menuClasses":false,"hyperlinkClasses":false,"title":"Main menu"},"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"cni":{"menu_break_point":"767"}});
//--><!]]>
</script>
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href='//fonts.googleapis.com/css?family=Lato' rel='stylesheet'
          type='text/css'>
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-197569 node-type-article fbnewsleader sidebars-split obituaries morris-chandler-shipper">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

        <nav id="user-menu" class="clearfix">
          <div class="region region-user-menu">
    <div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="/about-us" title=""><span>About Us</span></a></li>
<li class="leaf"><a href="/advertise" title=""><span>Advertise</span></a></li>
<li class="leaf"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="leaf"><a href="/contact" title=""><span>Contact</span></a></li>
<li class="leaf"><a href="/community-newspapers-inc" title=""><span>Sister Publications</span></a></li>
<li class="leaf"><a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213682&amp;ReturnUrl=https://www.etypeservices.com/Subscriber/ReSubscribe.aspx?PubID=3053" title=""><span>Renew</span></a></li>
<li class="last leaf"><a href="/custom-login-page" title=""><span>Login</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/obituaries/morris-chandler-shipper" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-7xizVikW6xE9cTf4vJzw5uyB8RzEHbnBnoZZDjbQisA" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
<div id="block-etype-social"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
  <ul class="social-links"><li><a class="facebook" href="https://www.facebook.com/fernandinanewsleader"></a></li></ul>        </div>

    </div>
</div>
  </div>
              </nav>
  
    <div class="page-inner container_12">
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                        <div class="site-logo">
                      <a href="/"><img
                                  src="http://www.fbnewsleader.com/sites/fbnewsleader.com/files/download_asset_5_0.jpg"
                                  alt="Fernandina Beach News-Leader, Fernandina Beach, Florida"/></a>
                      </div>  <div class="region region-header">
    <div id="block-dfp-cni-fernandinapromo"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_fernandinapromo-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_fernandinapromo" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_fernandinapromo");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                  
                </header>

            </div>
        </div>

    </div>
</div>

    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-12 sf-parent-items-3 sf-single-items-9"><li id="menu-1797-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Show Menu</span></a></li><li id="menu-656-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-1857-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/news" title="News" class="sf-depth-1"><span>News</span></a></li><li id="menu-1858-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/sports" title="Sports" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-2073-1" class="middle odd sf-item-5 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="http://fbnewsleader.com/puzzles" title="" class="sf-depth-1 menuparent"><span>Puzzles</span></a><ul><li id="menu-1856-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="/leisure" title="Leisure" class="sf-depth-2"><span>Leisure</span></a></li></ul></li><li id="menu-1917-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/columns" title="Columns" class="sf-depth-1"><span>Columns</span></a></li><li id="menu-1859-1" class="middle odd sf-item-7 sf-depth-1 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-1"><span>Obits</span></a></li><li id="menu-1222-1" class="middle even sf-item-8 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="http://www.etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine105111/Full/index.aspx?II=105111" title="" class="sf-depth-1 menuparent"><span>Classifieds</span></a><ul><li id="menu-1860-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://classadz.vdata.com/CommunityNewspapersFernandinaBeach/Advertising/Advertiser" title="" class="sf-depth-2"><span>Place Ad</span></a></li></ul></li><li id="menu-1191-1" class="middle odd sf-item-9 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="http://www.etypeservices.com/Fernandina Beach News-LeaderID565/" title="" class="sf-depth-1 menuparent"><span>Subscribe</span></a><ul><li id="menu-780-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://etypeservices.com//Fernandina%20Beach%20News-LeaderID565/" title="" class="sf-depth-2"><span>e-Edition</span></a></li></ul></li><li id="menu-1759-1" class="middle even sf-item-10 sf-depth-1 sf-no-children"><a href="/legals" title="Legal and Public Notices" class="sf-depth-1"><span>Legals</span></a></li><li id="menu-1757-1" class="middle odd sf-item-11 sf-depth-1 sf-no-children"><a href="/archives" class="sf-depth-1"><span>Archives</span></a></li><li id="menu-3350-1" class="last even sf-item-12 sf-depth-1 sf-no-children"><a href="https://nearme.fbnewsleader.com/" title="" class="sf-depth-1"><span>Marketplace</span></a></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                <div class="region region-main-menu-second-level">
    <div id="block-dfp-cni-fernandinaleaderboard1"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_fernandinaleaderboard1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_fernandinaleaderboard1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_fernandinaleaderboard1");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-cni-fernandinaleaderboard"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_fernandinaleaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_fernandinaleaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_fernandinaleaderboard");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-cni-fernandinamobile"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_fernandinamobile-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_fernandinamobile" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_fernandinamobile");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">

                    <div class="main">
                        <div class="main-inner grid_8">

                          
                                                                                                                                    <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-197569" class="node node-article node-promoted last clearfix" about="/obituaries/morris-chandler-shipper" typeof="sioc:Item foaf:Document">

    <div class="node-content-wrapper">

      
      
      
      
                <h1 class="title">Morris Chandler Shipper</h1>
      
      <span property="dc:title" content="Morris Chandler Shipper" class="rdf-meta element-hidden"></span>
                <div class="submitted clearfix">
              <span class="date"><span property="dc:date dc:created" content="2018-08-14T16:44:50-04:00" datatype="xsd:dateTime">Tue, 08/14/2018 - 4:44pm</span></span>
          </div>
      
        <div class="content">
          <div class="field field-name-field-subhead field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Morris Chandler Shipper</div></div></div><!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
          <div class="field field-name-field-mugshot field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="http://www.fbnewsleader.com/sites/fbnewsleader.com/files/styles/250x250/public/A2%20OBIT%20Shipper%2C%20Morris%20Chandler%20USE.jpg?itok=nx5FA7jI" width="187" height="250" alt="" /></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Morris “Maury” Chandler Shipper, a 10-year resident of Fernandina Beach, Fla., passed away peacefully Sunday, August 12, 2018, surrounded by his family, after a courageous battle with cancer. He was 63 years old.</p>
<p>Born August 2, 1955 in Florence, Ala., Maury graduated from the University of North Alabama with a Bachelor of Science in Business. He worked as a human resources manager for more than 30 years at several large paper corporations. After enjoying two years of retirement, Maury became a flight attendant for Southwest Airlines, a company and profession that brought him an incredible amount of joy and gratitude. He “LUVed” serving others and continued this work even through his illness.</p>
<p>Maury was the ultimate family man, sports fanatic, and all-around “good guy.” He enjoyed traveling with his wife, watching Alabama Crimson Tide football games with his family, reading John Grisham novels, telling anyone who would listen about his experience at Atlanta Braves Fantasy Camp, and playing with his pup, Lucy. Maury’s gregarious personality, love of life, and always-positive attitude profoundly impacted many lives. He never met a stranger! His unwavering faith, trust in God, and commitment to living his life with his “glass half full” will be remembered by all those who knew him. Maury was a friend to many and a hero to his family.</p>
<p>Maury leaves behind his wife, Diane Shipper, to whom he was proudly married for 40 years; their children, Christa Shipper, Leigh Anne (Sohail) Shajary, Curtis Shipper, and Mary Beth (Nicholas) Fincher; six grandchildren; and his siblings, Edward Shipper, Stephanie Shipper, Paula Shipper, and Suzanne Kushner. He was preceded in death by his son, Morris “Maury” Chandler Shipper Jr., and his parents, Edward Stanley Shipper and Ladye Cheri Shipper.</p>
<p>A funeral mass will be held at 11 a.m. Thursday, August 16, 2018, at St. Francis of Assisi Catholic Mission Church in Yulee, Fla. He will be laid to rest at Bosque Bello Cemetery.</p>
<p>In lieu of flowers donations may be made in Maury’s memory to the Children’s Miracle Network or the Ronald McDonald House.</p>
<p>Please share your memories and condolences at <a href="http://www.oxleyheard.com">www.oxleyheard.com</a>.</p>
<p><em>Oxley-Heard Funeral Directors</em></p>
</div></div></div>        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Section:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/obituaries" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Obituaries</span></a></div></div></div>              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                <div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even" rel="dc:subject"><a href="/morris-chandler-shipper" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Morris Chandler Shipper</span></a></div></div></div>              </div>
          </nav>
      
    </div>

</article>

    <div class="free-message">
      <a href="https://etypeservices.com/Fernandina%20Beach%20News-LeaderID565/">Subscribe and see the e-Edition of the Fernandina Beach News-Leader, Fernandina Beach, Florida for the complete story.</a>    </div>

        </div>

    </div>
</div>
<div id="block-views-similarterms-block"
     class="block block-views">
    <div class="block-inner">

                      <h3 class="title">
              <span>Related Stories</span></h3>
            
        <div class="content">
          <div class="view view-similarterms view-id-similarterms view-display-id-block view-dom-id-3e93119a975b456cc83afffc3a1fba63">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/morris-chandler-shipper-0"><span>Morris Chandler Shipper</span></a></span>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/joyce-carvell-thornton"><span>Joyce Carvell Thornton</span></a></span>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/death-notices-122717"><span>Death Notices 12/27/17</span></a></span>  </div>  </div>
  <div class="views-row views-row-4 views-row-even views-row-last">
      
  <div class="views-field views-field-title">        <span class="field-content"><a href="/obituaries/timothy-harold-powell"><span>Timothy Harold Powell</span></a></span>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>        </div>

    </div>
</div>
  </div>
                                                  </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                            <div class="region region-sidebar-first">
    <div id="block-dfp-cni-fernandinamarketplace"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_fernandinamarketplace-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_fernandinamarketplace" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_fernandinamarketplace");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-block-35"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div style="width: 300px;"><iframe style="display: block;" src="//cdnres.willyweather.com/widget/loadView.html?id=57113" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="position: relative;z-index: 1;text-indent: -9999em;height: 20px;display: block;margin: -20px 0 0 0" href="//www.willyweather.com/fl/nassau-county/fernandina-beach.html">http://www.willyweather.com/fl/nassau-county/fernandina-beach.html</a></div>        </div>

    </div>
</div>
<div id="block-dfp-cni-fernandinaweather2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_fernandinaweather2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_fernandinaweather2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_fernandinaweather2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-cni-fernandinaweather1"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_fernandinaweather1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_fernandinaweather1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_fernandinaweather1");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-cni-fernandinasidebar1"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_fernandinasidebar1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_fernandinasidebar1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_fernandinasidebar1");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-etype-e-edition"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<p class="rtecenter"><a href="https://etypeservices.com/Fernandina%20Beach%20News-LeaderID565/"><img src="https://etypeservices.com/LandingPageImages/Fernandina%20Beach%20News-Leader/currentpg1.jpg"></a></p><h4 class="rtecenter"><a href="https://etypeservices.com/Fernandina%20Beach%20News-LeaderID565/">Click here to read Fernandina Beach News-Leader, Fernandina Beach, Florida</a></h4>
        </div>

    </div>
</div>
<div id="block-dfp-cni-fernandinasidebar2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_fernandinasidebar2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_fernandinasidebar2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_fernandinasidebar2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-etype-facebook"
     class="block block-etype">
    <div class="block-inner">

                      <h3 class="title">
              <span>Facebook</span></h3>
            
        <div class="content">
          
 <div class="fb-page" data-href="https://www.facebook.com/fernandinanewsleader" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"></div>
            </div>

    </div>
</div>
<div id="block-dfp-cni-fernandinampromo2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_fernandinampromo2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_fernandinampromo2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_fernandinampromo2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                                                  </aside>
                    </div>

                </section>
            </div>
        </div>

      
                <div class="postscript-wrapper clearfix">
              <div class="postscript-wrapper-inner">
                  <div class="postscript-wrapper-inner-inner">
                      <section id="postscript">
                          <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>News-Leader</span></h3>
            
        <div class="content">
          <p><strong>Mailing Address:</strong><br />PO Box 16766<br />Fernandina Beach, FL 32035</p>
<p><strong>Physical Address:</strong><br />511 Ash Street <br />Fernandina Beach, FL 32034</p>
<p><strong>Phone:</strong> (904) 261-3696<br /><strong>Fax:</strong> (904) 261-3698<br /> </p>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                  
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1797"><a href="/" title=""><span>Show Menu</span></a></li>
<li class="leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-1857"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf menu-mlid-1858"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf has-children menu-mlid-2073"><a href="http://fbnewsleader.com/puzzles" title=""><span>Puzzles</span></a></li>
<li class="leaf menu-mlid-1917"><a href="/columns" title="Columns"><span>Columns</span></a></li>
<li class="leaf menu-mlid-1859"><a href="/obituaries" title="Obituaries"><span>Obits</span></a></li>
<li class="leaf has-children menu-mlid-1222"><a href="http://www.etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine105111/Full/index.aspx?II=105111" title=""><span>Classifieds</span></a></li>
<li class="leaf has-children menu-mlid-1191"><a href="http://www.etypeservices.com/Fernandina Beach News-LeaderID565/" title=""><span>Subscribe</span></a></li>
<li class="leaf menu-mlid-1759"><a href="/legals" title="Legal and Public Notices"><span>Legals</span></a></li>
<li class="leaf menu-mlid-1757"><a href="/archives"><span>Archives</span></a></li>
<li class="last leaf menu-mlid-3350"><a href="https://nearme.fbnewsleader.com/" title=""><span>Marketplace</span></a></li>
</ul></div>
        </div>

    </div>
</div>
<div id="block-menu-block-3"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Subscription Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-3 menu-name-user-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1150"><a href="/about-us" title=""><span>About Us</span></a></li>
<li class="leaf menu-mlid-772"><a href="/advertise" title=""><span>Advertise</span></a></li>
<li class="leaf menu-mlid-699"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="leaf menu-mlid-1082"><a href="/contact" title=""><span>Contact</span></a></li>
<li class="leaf menu-mlid-1294"><a href="/community-newspapers-inc" title=""><span>Sister Publications</span></a></li>
<li class="leaf menu-mlid-3906"><a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213682&amp;ReturnUrl=https://www.etypeservices.com/Subscriber/ReSubscribe.aspx?PubID=3053" title=""><span>Renew</span></a></li>
<li class="last leaf menu-mlid-422"><a href="/custom-login-page" title=""><span>Login</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-3">
    <div id="block-etype-follow"
     class="block block-etype">
    <div class="block-inner">

                      <h3 class="title">
              <span>Follow Us</span></h3>
            
        <div class="content">
          <div class="facebook"><a href="https://www.facebook.com/fernandinanewsleader">Like us on Facebook</a></div>        </div>

    </div>
</div>
  </div>
</div>
                      </section>
                                      </div>
              </div>
          </div>
                      <div class="region region-footer">
    <div id="block-dfp-cni-fernandinafooter"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-cni_fernandinafooter-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-cni_fernandinafooter" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-cni_fernandinafooter");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
          </div>
</div><!-- page -->
<script type="text/javascript" src="http://www.fbnewsleader.com/sites/fbnewsleader.com/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>
</html>
